[poll] PHP requirement

General discussion of development ideas and the approaches taken in the 3.x branch of phpBB. The next feature release of phpBB 3 will be 3.3/Proteus.
Forum rules
Please do not post support questions regarding installing, updating, or upgrading phpBB 3.1. If you need support for phpBB 3.1 please visit the 3.1.x Support Forum on phpbb.com.

If you have questions regarding writing extensions please post in Extension Writers Discussion to receive proper guidance from our staff and community.
Post Reply

Which version for phpBB 3.2?

Do not bump
1
2%
PHP 5.4
7
16%
PHP 5.5
34
76%
Any higher version
3
7%
 
Total votes: 45

Nicofuma
3.2 Release Manager
3.2 Release Manager
Posts: 298
Joined: Sun Apr 13, 2014 1:40 am
Location: Paris

[poll] PHP requirement

Post by Nicofuma » Wed Sep 09, 2015 12:16 pm

In a previous topic it has been discussed about bumping the phpBB version requirement in the next feature version, aka phpBB 3.2.
A lot of arguments has been evoked and the consensus seems to be to bump the requirement.

But now it is time to decide to which major version and that's the purpose of this poll: please let us now what do you think.

Warning Please, don't discuss here. You can left a comment explaining your position but please don't answer to anyone here.
Member of the phpBB Development-Team
No Support via PM

User avatar
JoshyPHP
Registered User
Posts: 358
Joined: Fri Jul 08, 2011 9:43 pm

Re: [poll] PHP requirement

Post by JoshyPHP » Wed Sep 09, 2015 8:15 pm

Going with 5.5 because targeting a version that does not receive security updates would send the wrong message.

User avatar
Mess
Registered User
Posts: 197
Joined: Wed Jun 13, 2012 10:14 am

Re: [poll] PHP requirement

Post by Mess » Fri Sep 11, 2015 7:14 am

JoshyPHP wrote:
Wed Sep 09, 2015 8:15 pm
Going with 5.5 because targeting a version that does not receive security updates would send the wrong message.
+1

Post Reply