Email Activation

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
rben612
Registered User
Posts: 10
Joined: Tue Feb 10, 2009 10:12 am

Email Activation

Post by rben612 » Wed Feb 11, 2009 12:09 pm

Users are not getting Email Activation.

Board emails are enabled.
Checked error log--no errors
Checked email address for user--it is correct.

Tried to resend Email Activation for user--still not getting Email Activation.

User avatar
COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: Email Activation

Post by COD3M4ST3R-X » Wed Feb 11, 2009 12:15 pm

rben612 wrote:Users are not getting Email Activation.

Board emails are enabled.
Checked error log--no errors
Checked email address for user--it is correct.

Tried to resend Email Activation for user--still not getting Email Activation.
Goto ACP>>General>>Client Communication>E-mail Settings
Find this setting E-mail Package set its value to 0.
Image
Long Live PhpBB!

rben612
Registered User
Posts: 10
Joined: Tue Feb 10, 2009 10:12 am

Re: Email Activation

Post by rben612 » Wed Feb 11, 2009 12:32 pm

I set Email Package to 0. Still didn't work. Got User to ask for a Resend of Email Activation. Still didn't get one. Went in and deleted Inactive User. User registered again.

Checked Error Log. No errors. User still not getting Email Activation.

I can go in as Administrator and Activate them.

User checked Junk Mail and not there either.

User avatar
COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: Email Activation

Post by COD3M4ST3R-X » Wed Feb 11, 2009 12:37 pm

rben612 wrote:I set Email Package to 0. Still didn't work. Got User to ask for a Resend of Email Activation. Still didn't get one. Went in and deleted Inactive User. User registered again.

Checked Error Log. No errors. User still not getting Email Activation.
Compare your Email settings page with these images.and see what are you missing.
General Settings
Image
SMTP Settings
Image
Image
Long Live PhpBB!

rben612
Registered User
Posts: 10
Joined: Tue Feb 10, 2009 10:12 am

Re: Email Activation

Post by rben612 » Wed Feb 11, 2009 12:56 pm

Thanks. The only thing different was that I didn't have "localhost" so I added that. That didn't work. So I said YES to Use SMTP Server for Email and added my Username and Password and now it WORKS.

Appreciate your help very much.

Locked