User and Groups Erros

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
Nightmusic
Registered User
Posts: 3
Joined: Tue Feb 10, 2009 2:39 pm

User and Groups Erros

Post by Nightmusic » Tue Feb 10, 2009 5:59 pm

I upgraded today to 3.0.4 and now from within the ACP if I try to go to the "User and Groups" tab or do anything having to do with users or groups, I get the following error:

Module file ./../includes/acp/acp_users.php does not contain correct class [acp_users]

Nightmusic
Registered User
Posts: 3
Joined: Tue Feb 10, 2009 2:39 pm

Re: User and Groups Erros

Post by Nightmusic » Tue Feb 10, 2009 6:51 pm

Your board's URL: http://www.expiation-guild.org
Version of phpBB3: 3.0.4
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade
If update, what package(s) did you use? 3.0.3 to 3.0.4 from sourceforge
Did you use an automated wizard provided by your host to install phpBB? Yes
MODs you have installed: None
When the problem started: After upgrade
Your level of expertise (be honest): Very Rusty

Additionally, you may wish to provide the following (where applicable)
Template(s) used: AcidTech
Language(s) used: EN
Version of PHP used: 4.3.11
Database and version used: Mysql 5.0.18 (I think)

I have new registrations disabled at the moment due to a flood of spammers.

Locked