Link Behavior in Forum Post

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
sheilab
Registered User
Posts: 2
Joined: Mon Feb 09, 2009 6:36 am

Link Behavior in Forum Post

Post by sheilab »

I'm trying to figure out how to change the behavior of a link in a forum post such that clicking on it will bring up a new window (ie target=_blank). I'm using subsilver2.

Here's a post on my forum that shows the behavior I'm trying to correct:
http://www.digantiques.com/community/vi ... hp?f=2&t=6

Thanks for your help - and I apologize if this is documented somewhere. I only started working with phpbb after the hack hit the phpbb site and I've finding it a bit of a challenge to find the help I could use. For instance, I can see that there have been articles on this topic but can't reach any of them!

Thanks again,
Sheila
User avatar
karlsemple
Registered User
Posts: 480
Joined: Mon Jan 23, 2006 8:49 am
Location: Hereford
Contact:

Re: Link Behavior in Forum Post

Post by karlsemple »

To get links opening in a new window you will need to make a few minor edits as described in method 2 in this topic
sheilab
Registered User
Posts: 2
Joined: Mon Feb 09, 2009 6:36 am

Re: Link Behavior in Forum Post

Post by sheilab »

Thanks for your quick help. I found the Prime Link MOD and installed that. It seems to be working well.
Locked