A Couple Of Queries

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
dr. sarf
Registered User
Posts: 12
Joined: Tue Feb 03, 2009 11:30 pm

A Couple Of Queries

Post by dr. sarf »

Hi Guys,

My forums all installed and working, just getting to grips with all the features. There's a couple of things I need to know how to activate/enable though and I can't fathom it.
If I enable captcha, the images just appear as a red cross, as if it can't be loaded.
I do not appear to have the option when logging in to retrieve a password/resend activation email.


Thanks for your support.
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: A Couple Of Queries

Post by bolverk »

dr. sarf wrote:I do not appear to have the option when logging in to retrieve a password/resend activation email.
In ACP -> Email settings what do you have
Enable board-wide e-mails:
If this is set to disabled no e-mails will be sent by the board at all.
set to?
dr. sarf
Registered User
Posts: 12
Joined: Tue Feb 03, 2009 11:30 pm

Re: A Couple Of Queries

Post by dr. sarf »

Ah thanks! :)
Yes that was set to disabled - its working now.

Any thoughts on enabling captcha as the images do not appear.
User avatar
COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: A Couple Of Queries

Post by COD3M4ST3R-X »

dr. sarf wrote:Ah thanks! :)
Yes that was set to disabled - its working now.

Any thoughts on enabling captcha as the images do not appear.
Check your settings in ACP>>General>>Board Configuration>>Visual Confirmation Settings
If you have changed those simply hit reset than see if they work.
Image
Long Live PhpBB!
DJ Skitzo
Registered User
Posts: 7
Joined: Tue Feb 03, 2009 10:25 pm

Re: A Couple Of Queries

Post by DJ Skitzo »

dr. sarf wrote:Ah thanks! :)
Yes that was set to disabled - its working now.

Any thoughts on enabling captcha as the images do not appear.
make sure that your phpbb_root/cache & phpbb_root/store are chmod to 777
dr. sarf
Registered User
Posts: 12
Joined: Tue Feb 03, 2009 11:30 pm

Re: A Couple Of Queries

Post by dr. sarf »

Thanks,

Said folders are set to 777. but still got the cross where the image should be.
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: A Couple Of Queries

Post by bolverk »

Check your GD settings, as described in this topic, and see if everything is enabled.
dr. sarf
Registered User
Posts: 12
Joined: Tue Feb 03, 2009 11:30 pm

Re: A Couple Of Queries

Post by dr. sarf »

Yes everything is enabled. Looks like I'm not the only user with this issue?
User avatar
ric323
Registered User
Posts: 102
Joined: Sat Sep 29, 2007 1:09 pm
Location: Melbourne, Australia

Re: A Couple Of Queries

Post by ric323 »

Please post the address of your board so we can see what is happening.
dr. sarf
Registered User
Posts: 12
Joined: Tue Feb 03, 2009 11:30 pm

Re: A Couple Of Queries

Post by dr. sarf »

http://www.screampc.co.uk/coasterlog

You'll see the issue on the registration page.


Thanks
Locked