Spamhaus function repeatedly refuses IPs

Want to chit chat about anything, do it here ... posting here won't increase your post count (or shouldn't!). Please do not post any "phpBB" specific topics here unless they do not fit into the category above. Do not post bug reports, feature or support requests!
Forum rules
Please do not post any "phpBB" specific topics here unless they do not fit into the category above.

Do not post bug reports, feature or support requests! No really... Do not post bug reports, feature or support requests! Doing so will make Bertie a very sad bear indeed. :(
Post Reply
globetrotting
Registered User
Posts: 19
Joined: Fri Jan 06, 2006 9:29 pm

Spamhaus function repeatedly refuses IPs

Post by globetrotting »

My efforts to post in this board have been repeatedly refused by the Spamhaus function, saying that various IPs I use are compromised.
I live on a small island state and the nearly single internet provider provides a new IP after each disconnect of the router.
About 4 out of 5 of these new IPs are being flagged by spamhaus right after obtaining them.

I also had quite some users on my board that complained of not being able to post when I had the Ext. activated.

Just saying...
User avatar
Random American
Registered User
Posts: 27
Joined: Wed Dec 11, 2019 3:43 pm

Re: Spamhaus function repeatedly refuses IPs

Post by Random American »

I think the main phpBB site has gotten rid of spamhaus for that reason. People were complaining about it if I recall correctly.
Post Reply