Forum alignment messed up.

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Locked
michaeldcoates
Registered User
Posts: 3
Joined: Sun Feb 28, 2010 7:04 pm

Forum alignment messed up.

Post by michaeldcoates »

Hi all, I know this isn't a support forum and I read the rule saying don't ask and go to phpbb.com - which I did and I've had such little response that I'm a bit desperate now - I know this isn't likely to big problem and anyone who has a good knowledge of this would probably be able to help so this is a plea for anyone with a few spare minutes who fancies doing a good deed for me. I truly am sorry to break the rule with this post but I need help and I'm really struggling to get the attention of those on phpbb.com

This image should explain my problem and my forum can be found at http://www.tjfofficial.com

Image

I had a small redesign of the forum and edited the colours.css / common.css / overall header and footer but I only edited the colours and replaced a few images (nothing else I don't believe) and when I refreshed everything was out of line and it looks shabby. Can anyone help me fix this so I can learn where I went wrong? I want everything in line to where it says 'It is currently 06 Dec...'

I'm sure it's quite trivial but I can't for the life of me figure out why this has happened and I''m now live with this board and it's not good enough :(

Thanks in advance guys, your help is much appreciated.
Michael
User avatar
Erik Frèrejean
Registered User
Posts: 207
Joined: Thu Oct 25, 2007 2:25 pm
Location: surfnet
Contact:

Re: Forum alignment messed up.

Post by Erik Frèrejean »

michaeldcoates wrote:Hi all, I know this isn't a support forum and I read the rule saying don't ask and go to phpbb.com
Therefore I'm closing this topic. This board is for development discussion only. Support should be asked on the main board (where you'll get more response then here anyway ;))
Available on .com
Support Toolkit developer
Locked