new topic button not showing

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
[S-K]
Registered User
Posts: 2
Joined: Thu Feb 12, 2009 11:14 pm

new topic button not showing

Post by [S-K] »

hey,

ive installed phpbb3 for the first time this week.
iv'e only installed the portuguese language pack and 2 themes.
but even with the standard theme of the forum the button doesn't show with the portuguese language pack.

can someone help me with it ?
i don't know where to fix this...

i have attached a printscreen with the portuguese lang pack activated and where the buttons should be marked on red. it gets worst if i use a dark theme, the new topic(novo topico) text cant be seen :o
cpf.JPG
(151.53 KiB) Downloaded 160 times

User avatar
darcie
Community Team
Community Team
Posts: 189
Joined: Mon Mar 12, 2007 7:32 pm
Location: Davis, California
Contact:

Re: new topic button not showing

Post by darcie »

You need to also add the language images for each style. The translators make them available in the default styles- prosilver and subsilver2. Download from http://www.phpbb.com/languages/#pt and add to /styles/prosilver/imageset/pt. For the other styles, you will need to create your own or copy the /en set to an additional /pt folder.

For additional questions, please use our support forums at http://www.phpbb.com/community. Thanks.

[S-K]
Registered User
Posts: 2
Joined: Thu Feb 12, 2009 11:14 pm

Re: new topic button not showing

Post by [S-K] »

ok,

thank you ;)

Post Reply