i need help ??

All style (template, theme and imageset) related questions for the new release; advice, feedback here please.
3g.hyp3R
Registered User
Posts: 10
Joined: Sat Mar 25, 2006 10:15 pm

i need help ??

Post by 3g.hyp3R » Sat Mar 25, 2006 10:18 pm

Pls admins , moderators and other guys help . Whenever I want to install some mode with Eesymod I get some errors like this :


Critical Error

Function Trace: open_files[3]->modio_open[2]->modio_mkdirs[1]->ftp_mkdir_struct[3]

FTP ERROR: could not make directory [processed]
Current dir: [/admin/mods/Double]
MOD script line #86 :: FAQ :: Report


I can prossed but I don't know would it work with this errors ? Pls help ?

DarkD45
Registered User
Posts: 13
Joined: Tue Feb 28, 2006 7:29 pm

Re: i need help ??

Post by DarkD45 » Sun Mar 26, 2006 1:35 am

if you mean a mod, almost all mods arnt going to work with phpbb3 because of its code changes.

3g.hyp3R
Registered User
Posts: 10
Joined: Sat Mar 25, 2006 10:15 pm

Re: i need help ??

Post by 3g.hyp3R » Sun Mar 26, 2006 10:43 am

Hmm I realy don't understand . I think it's because of CHMOD I change it to 777 and it works but not always . I don't know why it can't to make directory .I can install it manualy but it take a lot of time so I m too lazy . Does anibody can tell me can I install File Attachment with EasyMOD ??? And help with this errors pls

User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: i need help ??

Post by Lastof » Sun Mar 26, 2006 10:56 am

Uh, the easymod forum is one further down the page, under easymod. This is the phpBB3 styling forum.

Good luck with your problem.
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image

3g.hyp3R
Registered User
Posts: 10
Joined: Sat Mar 25, 2006 10:15 pm

Re: i need help ??

Post by 3g.hyp3R » Sun Mar 26, 2006 11:05 am

So where can I download this version of forum ????

User avatar
Raimon
Former Team Member
Posts: 67
Joined: Sun Mar 19, 2006 1:21 pm
Contact:

Re: i need help ??

Post by Raimon » Thu Mar 30, 2006 3:44 pm

Take a look at the cvs -> http://area51.phpbb.com/cvs/" target="_blank :wink:

3g.hyp3R
Registered User
Posts: 10
Joined: Sat Mar 25, 2006 10:15 pm

Re: i need help ??

Post by 3g.hyp3R » Thu Mar 30, 2006 3:48 pm

Thanks a lot man :) . This helped me

And I have one more question . Is admin panel in phpbb3 same as this in phpbb ? What are the differences and can you tell me what is new here and so on ?

User avatar
dhn
Registered User
Posts: 1518
Joined: Wed Jul 04, 2001 8:10 am
Location: Around the corner
Contact:

Re: i need help ??

Post by dhn » Thu Mar 30, 2006 6:13 pm

3g.hyp3R wrote: What are the differences and can you tell me what is new here and so on ?
area51.phpbb.com/docs/features.html
Image

3g.hyp3R
Registered User
Posts: 10
Joined: Sat Mar 25, 2006 10:15 pm

Re: i need help ??

Post by 3g.hyp3R » Thu Mar 30, 2006 6:18 pm

Thanks man sorry cause I bodders you but I still have some questions . I configure my phpbb3 and its working properly but now I need some mods and styles . Can you give me a link I need it very much . Please if you know some good tell me .

User avatar
dhn
Registered User
Posts: 1518
Joined: Wed Jul 04, 2001 8:10 am
Location: Around the corner
Contact:

Re: i need help ??

Post by dhn » Thu Mar 30, 2006 6:21 pm

3g.hyp3R wrote: Thanks man sorry cause I bodders you but I still have some questions . I configure my phpbb3 and its working properly but now I need some mods and styles . Can you give me a link I need it very much . Please if you know some good tell me .
phpBB 3.0 is not released yet, and therefore not supported. No MODs or Styles exist for it yet.
Image

Post Reply