Error with Installing Arcade

Want to share what MODs you've gotten to work with EM? Happy about all the time your're saving? Want to say "thanks"? Here's the place.
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
danielc2384
Registered User
Posts: 6
Joined: Fri Nov 02, 2007 1:07 am

Error with Installing Arcade

Post by danielc2384 »

I just installed the arcade mod for phpbb2 with easy mod and I got no errors in the installation process.

When I go to install the "upgrade" I get this error in easymod.

FIND FAILED: In file [includes/constants.php] could not find:

define('iNA_

MOD script line #109 :: FAQ :: Report

When I go and try to add that line of code I cant even access my forum.

Can someone tell me where exactly "define('iNA_ needs to be placed in "constants.php" so I can do the upgrade.

Thanks
Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: Error with Installing Arcade

Post by Realisty »

I do not think define('iNA_ is the whole line ..... and you do not need to add it cause it should have been there already according to the modscript.
Are you sure you are updating from the right version to the right version cause it is possible that you got the wrong version installed on your board.
Locked