last_visit_1.2.10em problem with forum

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
nekt
Registered User
Posts: 2
Joined: Tue Sep 18, 2007 2:47 pm

last_visit_1.2.10em problem with forum

Post by nekt » Thu Nov 22, 2007 10:22 pm

hello please help me. I installed last_visit_1.2.10em using easy mod. Since i made the installation i get the following error:
phpBB : Critical Error

Error updating last visit time

DEBUG MODE

SQL Error : 1054 Unknown column 'user_lastlogon' in 'field list'

UPDATE phpbb_users SET user_session_time = 1195769771, user_session_page = 0, user_lastvisit = 1195769771, user_lastlogon = 1195769771, user_totallogon=user_totallogon+1 WHERE user_id = -1

Line : 202
File : sessions.php

I cant even login as admin any more....Can u please help....Pleaaaaaaaase

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: last_visit_1.2.10em problem with forum

Post by Lumpy Burgertushie » Fri Nov 23, 2007 1:13 pm

nekt wrote:hello please help me. I installed last_visit_1.2.10em using easy mod. Since i made the installation i get the following error:
phpBB : Critical Error

Error updating last visit time

DEBUG MODE

SQL Error : 1054 Unknown column 'user_lastlogon' in 'field list'

UPDATE phpbb_users SET user_session_time = 1195769771, user_session_page = 0, user_lastvisit = 1195769771, user_lastlogon = 1195769771, user_totallogon=user_totallogon+1 WHERE user_id = -1

Line : 202
File : sessions.php

I cant even login as admin any more....Can u please help....Pleaaaaaaaase
you did not finish the MOD installation. there is apparently some SQL for you to run on the database. go back and check the MOD instructions for that.

it will either be some SQL statements in the install file or a separate php file that you have to run.


robert

nekt
Registered User
Posts: 2
Joined: Tue Sep 18, 2007 2:47 pm

Re: last_visit_1.2.10em problem with forum

Post by nekt » Sat Nov 24, 2007 3:11 pm

You were right... i missed one step from the istructions. You see sometimes we are sure its easy and we dont follow the istructions... and these are the results :? :? :? Before installing using Easy Mod i had to run an update file...

Thank you

Locked