Warcraft recruiting block

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
flyleaf
Registered User
Posts: 1
Joined: Thu Nov 22, 2007 10:27 am

Warcraft recruiting block

Post by flyleaf »

Hello everyone.

So Im running a phpbb2 forum with easymod and ezPortal.

Today I was trying to install a phpbb2 hack for ezPortal called Warcraft Recriuting Block. This addon is also working with EasyMod.

But when I try to install it, I get this error:

Code: Select all

Installation Failed
EasyMOD encountered the following error(s). A general error could be ABC. A critical error means D and you should do XYZ.


Error Detail 
  
Critical Error

FIND FAILED: In file [templates/subSilver/portal_body.tpl] could not find:

<table width="100%" cellpadding="2" cellspacing="1" border="0" class="forumline"> 
<tr> 
<td class="catHead" height="25"><span class="genmed"><b>{L_WHO_IS_ONLINE}</b></span></td> 
</tr> 
<tr> 
<td class="row1" align="left"><span class="gensmall">{TOTAL_USERS_ONLINE}<br /><br />{LOGGED_IN_USER_LIST}<br /><br /><center>[ <a href="{U_VIEWONLINE}">{L_VIEW_COMPLETE_LIST}</a> ]</center><br />{RECORD_USERS}<br />&nbsp;</span></td> 
</tr> 
</table> 
<br /> 

MOD script line #69 :: FAQ :: Report 
  
 

MOD Data 
MOD Title: Warcraft Recruitment Block for for Smartor's ezPortal     1.1.0     warcraft_recruiting_block.mod 
Author: cynthetiq     cynthetiq@gmail.com         http://cynthetiq.com 
Processed Themes: WoWMaevahEmpire; subSilver 
Processed Languages: english 
Files Edited: 2 
Commands Processed: 2 
Unprocessed Commands: 0 


The following commands were not recognized by EasyMOD and were ignored. The MOD script line number is displayed. 
Unprocessed Commands 
 

EasyMOD successfully processed the following commands: 
Commands Processed 
COPY     #49  
copy druid.jpg to /forum/images/wow/druid.jpg
copy hunter.jpg to /forum/images/wow/hunter.jpg
copy mage.jpg to /forum/images/wow/mage.jpg
copy paladin.jpg to /forum/images/wow/paladin.jpg
copy priest.jpg to /forum/images/wow/priest.jpg
copy rogue.jpg to /forum/images/wow/rogue.jpg
copy shaman.jpg to /forum/images/wow/shaman.jpg
copy warlock.jpg to /forum/images/wow/warlock.jpg
copy warrior.jpg to /forum/images/wow/warrior.jpg

 
OPEN     #63  
templates/subSilver/portal_body.tpl
(Note: my default template at the moment isnt SubSilver, does it has anything to do with it?)

Thanks in advance.

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Warcraft recruiting block

Post by Lumpy Burgertushie »

you will have to open the mod file in your text editor and find line 69 says to do and then

open portal_body.tpl and do those edits manually.

do it to subSilver and to whatever style you are using.

you just have to figure out how to make it work for your situation.

once you have done this. go into the mod file and delete that whole FIND command from the file and then run it in easymod again.

robert

Locked