"ALL Mods Have Been Processed" But they haven't

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
sirflex10
Registered User
Posts: 4
Joined: Wed Jun 13, 2007 2:29 pm

"ALL Mods Have Been Processed" But they haven't

Post by sirflex10 » Tue Sep 18, 2007 11:45 am

I'm recieving the "All mods have been processed" error. None of the mode in my admin/mods folder have been processed. I've checked the .mod file to make sure the header, title, etc where correct and they are, I've tried multiple mods also. What can I be missing. I've used this mod before so I'm sure it's something simple that I'm overlooking...thanks in advance.

sirflex10
Registered User
Posts: 4
Joined: Wed Jun 13, 2007 2:29 pm

Re: "ALL Mods Have Been Processed" But they haven't

Post by sirflex10 » Tue Sep 18, 2007 11:49 am

never mind, I resolved the problem...ALL the mods inside of the admin/mod folder MUST have their own folder..I created a folder for each one of my mods and it's working like a charm.

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: "ALL Mods Have Been Processed" But they haven't

Post by Poomerio » Tue Sep 18, 2007 4:29 pm

The reason why they need to be in a sub-folder, is because EasyMOD only searches through sub-folders for an install file.

- Poomie

moz-uk
Registered User
Posts: 3
Joined: Wed Jan 04, 2006 12:55 am

Re: "ALL Mods Have Been Processed" But they haven't

Post by moz-uk » Sat Oct 13, 2007 7:52 am

Sorry for hopping onto this topic, but I'm having the same problems. Read the faq/searched but can't make it work.
I'm trying to install sigmachat with easymod. The path is admin/mods/SigmaChat_1-0-5 and within the last folder are my sigmachat files. Easymod is not finding this mod and says they are all processed. Any ideas why?
Thanks. :)

Locked