Patching from 2.0.20 to 2.0.21 Critical Error

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
NeilJordan
Registered User
Posts: 1
Joined: Tue Aug 28, 2007 10:59 am

Patching from 2.0.20 to 2.0.21 Critical Error

Post by NeilJordan »

Hi

I am a new user, so please be patient.

I am trying to patch a PHPBB2 installation from r20 to 22 (eventually), but I have a critical error when using the 20 to 21 update:

Critical Error

FIND FAILED: In file [common.php] could not find:

if (!in_array($var, $not_unset))
{
unset($$var);
}

MOD script line #200

Please help me!

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: Patching from 2.0.20 to 2.0.21 Critical Error

Post by Poomerio »

1/ Have you modified any of the phpBB 2.0.20 files?

- Poomie

Locked