I may have really done it this time!

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
darrylboyd
Registered User
Posts: 3
Joined: Sun Mar 18, 2007 3:51 pm

I may have really done it this time!

Post by darrylboyd »

OK I think I screwed this up!

My board went south.

I deleted the entire directory on the server and re installed it using a newer version of phpBB2. I was able to use my old config file. I updated the DB also.

Everything is OK, but I did have mods on the old board.

I could not install easymod because it said it was all ready installed. I changed the version number of easymod and reinstalled it. That is OK.

When I go to reinstall my mods I had on the old board, easymod says they are already installed (no mods to process). The mods are in the right directory. None of the mods show in the admin control panel.

If I go to the easymod history the old mods show there.

Not sure what to do about this at all. I need to reinstall the mods, but easymod won’t let me because it thinks they are already installed.


DB
derrick1123
Registered User
Posts: 7
Joined: Sun Jul 08, 2007 6:46 pm

Re: I may have really done it this time!

Post by derrick1123 »

Me (just learning a little more about phpBB2 and MOD's), I think you would delete the file's (in red)
phpbb2 (or other versions, this is just the one I know of)
->admin
-->mods
-->em_includes

--------------------------------------------------------
I think that would be it....
Once again I am only good with phpBB2 <yet I am still having troubles>
Just trying to help.
legwon
Registered User
Posts: 14
Joined: Sun Jan 15, 2006 12:07 am

Re: I may have really done it this time!

Post by legwon »

delete the MOD RECORD in EM within the ACP.. this will allow you to install the mods on the new board.
DO NOT delete the MODS and EM_INCLUDES folders... if u do that EM will not work.
User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: I may have really done it this time!

Post by Kevin Clark »

Also look in the database. There's a table that remembers what MODs are installed.
Image
Locked