some, error... ( help plz )

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
li BeZeLLs il
Registered User
Posts: 48
Joined: Sun Jan 28, 2007 7:04 am

some, error... ( help plz )

Post by li BeZeLLs il » Thu Mar 01, 2007 5:54 am

well i just installed this forum clock mod or the admin can post while board is disabled and it just messed up my new forums, can someone help me, and the error doesnt say nothing, http://www.wm-gaming.com/forum its just a blank page now...
Image

li BeZeLLs il
Registered User
Posts: 48
Joined: Sun Jan 28, 2007 7:04 am

Re: some, error... ( help plz )

Post by li BeZeLLs il » Thu Mar 01, 2007 9:38 am

if no one knows what to do can someone tell me how do i restore a database...
Image

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: some, error... ( help plz )

Post by Poomerio » Thu Mar 01, 2007 1:21 pm

You would need a backup of the database before you installed the MOD to restore the database.

- Poomie

li BeZeLLs il
Registered User
Posts: 48
Joined: Sun Jan 28, 2007 7:04 am

Re: some, error... ( help plz )

Post by li BeZeLLs il » Thu Mar 01, 2007 8:37 pm

ok, can you say that more clearer man,because i didnt get what you just said, and i am assuming no one knows what this problem is..
Image

n2oz29
Registered User
Posts: 30
Joined: Sat Dec 02, 2006 11:45 pm

Re: some, error... ( help plz )

Post by n2oz29 » Thu Mar 01, 2007 9:02 pm

Hes saying did you backup your database prior to installing the mods ? If so you could restore . If not you dont have a back to restore from. Also im not positive but mods dont only effect your database . They effect other things like phpbb files that the site run from .

li BeZeLLs il
Registered User
Posts: 48
Joined: Sun Jan 28, 2007 7:04 am

Re: some, error... ( help plz )

Post by li BeZeLLs il » Fri Mar 02, 2007 1:38 am

yes i backed it up, how do i restore musti i indstall new forums and then, go in admin panel and go to restore ,because ive done that before and it hasnt worked...
Image

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: some, error... ( help plz )

Post by Poomerio » Fri Mar 02, 2007 5:51 am

Well uninstall the MOD, and then restore the database.
Or the other way round.
Uninstalling the MOD puts the files back, and the database put the database back.

- Poomie

li BeZeLLs il
Registered User
Posts: 48
Joined: Sun Jan 28, 2007 7:04 am

Re: some, error... ( help plz )

Post by li BeZeLLs il » Fri Mar 02, 2007 5:55 am

o man i redid my database thanx for all your help, really appreciate it...
Image

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: some, error... ( help plz )

Post by Poomerio » Fri Mar 02, 2007 6:03 am

No problem.
Any further questions, then don't forget to ask me ;)

-Poomie

Locked