Error Installing

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Draguer
Registered User
Posts: 1
Joined: Fri Apr 27, 2007 5:51 pm

Error Installing

Post by Draguer » Fri Apr 27, 2007 5:54 pm

EM installer v0.3.0 wrote: EM status: New Install
phpBB version: 2.0.22
Working Dir: /hosted/subs/ulmb.com/h/a/hackingcommunity/public_html/forum/admin/mods/easymod
Install Step: 1
Mode: debug

The Error wrote: No error.



Permissions: (including system errors)

read access :: OK
write access :: OK
root path write :: OK
chmod access :: OK
unlink access :: OK
mkdir access :: OK
tmp path write :: No
FTP extension :: module not loaded
Safe Mode :: ON
copy access :: OK


Additional System Information:

System: FreeBSD unlimitedmb.com 6.0-RELEASE FreeBSD 6.0-RELEASE #0: Thu Nov 3 09:36:13 UTC 2005 root@x64.samsco.home:/usr/obj/usr/src/sys/GENERIC i386
Configure Command: './configure' '--enable-versioning' '--enable-memory-limit' '--with-layout=GNU' '--with-config-file-scan-dir=/usr/local/etc/php' '--disable-all' '--enable-libxml' '--with-libxml-dir=/usr/local' '--enable-reflection' '--enable-spl' '--program-prefix=' '--disable-cgi' '--with-apxs2=/usr/local/sbin/apxs' '--with-regex=php' '--with-zend-vm=CALL' '--prefix=/usr/local'
PHP version: 5.2.0
register_globals: OFF
magic_quotes_gpc: ON
magic_quotes_runtime: OFF
allow_url_fopen: ON
sockets_support: N/A


Recommendations:
write: server
move: copy

Selected settings:
write:
move:
ftp dir: /
ftp host: localhost
ftp port: 21
ftp debug: false
ftp ext: fsock
ftp cache: false

CWD Listing:

Code: Select all

drwxr-xr-x . 
drwxr-xr-x .. 
-rw-r--r-- easymod.gif 
-rw-r--r-- easymod_display_functions.php 
-rw-r--r-- easymod_install.php 
drwxr-xr-x em_includes 
drwxr-xr-x includes 
drwxr-xr-x languages 
drwxr-xr-x templates 

Not testing FTP since it is not being used.


When I press submit it says this:
A required file [../../../admin/mods/easymod/templates/step1b_ftp.tpl] is missing. Aborting install.

wildcatforums
Registered User
Posts: 5
Joined: Wed Jun 20, 2007 3:14 pm

Re: Error Installing

Post by wildcatforums » Wed Jun 20, 2007 9:41 pm

I also got this. I use ULMB also. I have no clue what's wrong.

Locked