easymod 0.3.0 in phpbb 2.0.21: installation problems

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
felix968
Registered User
Posts: 1
Joined: Sat Mar 10, 2007 9:17 pm

easymod 0.3.0 in phpbb 2.0.21: installation problems

Post by felix968 » Sat Mar 10, 2007 9:28 pm

Hallo,
I've installed easymod 0.3.0: no problem report at the end of installation.
The problem is in my CP: when I click on one of mod center choose, I have this error:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@mysite and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

I've phpbb 2.0.21 in mkportal 1.1.1.

What can I do?
Thanks in advantage

Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: easymod 0.3.0 in phpbb 2.0.21: installation problems

Post by Nightrider » Sat Mar 10, 2007 10:31 pm

Who is your host? Check your file permissions. Does your host require file permissions other than 644? If so, you will need to install a modified version of EM to work on your site. The answer to the questions above will tell me whether you need it or nor...

Image

User avatar
3Di
Registered User
Posts: 759
Joined: Tue Nov 01, 2005 9:50 pm
Location: Milano (I) Frankfurt (D)
Contact:

Re: easymod 0.3.0 in phpbb 2.0.21: installation problems

Post by 3Di » Sat Mar 10, 2007 10:51 pm

felix968 wrote: I've phpbb 2.0.21 in mkportal 1.1.1

First off: switch to phpBB 2.0.22 as soon as you can.
Then.. I'm not quite sure you can have support here, due to the fact you're running phpBB on a such CMS.
Nightrider wrote: If so, you will need to install a modified version of EM to work on your site.

There is only one Official Version available of EM, actually the 0.3.0.

At the present time I feel this Topic have to be Locked. Will be opened again if I'm wrong.
Thanks for understanding.
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫

Locked