i can't install

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
jtmcpherson
Registered User
Posts: 1
Joined: Sat Mar 10, 2007 3:12 am

i can't install

Post by jtmcpherson » Sat Mar 10, 2007 3:35 am

i know i'm a noob and will be shamed upon but i have phpbb 2.0.22 and i want to know how to install this thing i put it in the proper directory admin/mods/easymod/ chmoded it to 755 then ran the installer resulting in this error.

CRITICAL ERROR: the file 'extension.inc' could not be found. Please, make sure EasyMOD has been uploaded under the admin/mods/easymod/ directory of your phpBB installation.

i would think i would need to mod the database before starting such mods. well thanks alot.

Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: i can't install

Post by Nightrider » Sat Mar 10, 2007 4:22 am

This error typically means that the path to the EM install is wrong. So what is the path to the EM install that you are using in your Browser? The path could look something like this in your browser:

Code: Select all

http://yourdomain.com/phpBB2/admin/mods/easymod/easymod_install.php
Image

Locked