Search found 643 matches

by APTX
Fri May 02, 2008 3:11 pm
Forum: [3.0/Olympus] Discussion
Topic: ACM Modules
Replies: 64
Views: 149828

Re: ACM Modules

Yes, this is how it should be.
by APTX
Wed Nov 14, 2007 4:46 pm
Forum: [3.0/Olympus] New features discussion
Topic: [Please read]Cut down the memory consumption and CPU load
Replies: 14
Views: 33115

Re: [Please read]Cut down the memory consumption and CPU load

eAccelerator/X-Cache would be the reason for low memory use.
by APTX
Fri Aug 10, 2007 9:40 pm
Forum: [3.0/Olympus] Discussion
Topic: phpbb make jokes on search option
Replies: 10
Views: 11834

Re: phpbb make jokes on search option

Quicquid Latine dictum sit, altum videtur
by APTX
Tue Jul 03, 2007 10:36 am
Forum: [3.0/Olympus] Discussion
Topic: automatic forum insert
Replies: 4
Views: 4938

Re: automatic forum insert

It is not a binary tree.
by APTX
Mon May 21, 2007 9:12 am
Forum: [3.0/Olympus] Discussion
Topic: Are you going to use RC1 in a live environment?
Replies: 39
Views: 35751

Re: Are you going to use RC1 in a live environment?

Running RC live since yesterday. 8-)
Upgrade from beta5 was pretty straightforward.
by APTX
Mon May 21, 2007 8:35 am
Forum: [3.0/Olympus] Discussion
Topic: Your opinions about the new smilies
Replies: 14
Views: 11395

Re: Your opinions about the new smilies

the additional smileys are fine. The rest look like eggs with faces drawn on them. :o reminds me only of The Scream.
by APTX
Fri May 11, 2007 4:56 pm
Forum: [3.0/Olympus] Discussion
Topic: ACM Modules
Replies: 64
Views: 149828

Re: ACM Modules

I've tested APC, memcache and eaccelerator. They all seem to work well. xcache crashes my server, though I must admit that I'm using an extension for a slightly older version of PHP than mine. :P
by APTX
Tue Apr 17, 2007 5:10 pm
Forum: [3.0/Olympus] Discussion
Topic: "This board has no forums" how??
Replies: 2
Views: 2428

Re: "This board has no forums" how??

You have to set the forum permissions correctly. In Olympus even admins don't get to see forums when they don't have the required permissions to do so.
You can always see why any user does/doesn't have permission in ACP->Permissions->Permission masks.
by APTX
Tue Apr 17, 2007 3:14 pm
Forum: [3.0/Olympus] Discussion
Topic: proSilver now in CVS!
Replies: 104
Views: 68997

Re: proSilver now in CVS!

Apparently our Gentoo install disables the ctype functions by default. My guess is that these are being used due to their speed versus that of regular expressions, however, once the RC1 is released it might be worth noting their requirement and/or adding something to the installer to check for ctyp...
by APTX
Fri Mar 23, 2007 2:42 pm
Forum: [3.0/Olympus] Discussion
Topic: Suspecting RC1 very soon!
Replies: 1443
Views: 942261

Re: Suspecting RC1 very soon!

It's there...