Search found 228 matches

by COD3M4ST3R-X
Wed Feb 04, 2009 3:14 am
Forum: phpBB 3.0.x Support
Topic: Video gallery for my forum
Replies: 4
Views: 5139

Re: Video gallery for my forum

Well theirs is one mod..
Ourtube
buts its in development phase.
You can check it out here.

Code: Select all

http://phpbb.unstable.org.uk/index.php
by COD3M4ST3R-X
Tue Feb 03, 2009 4:01 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: personal_rank_0.1.3
Replies: 1
Views: 2560

Re: personal_rank_0.1.3

Nava wrote:I can't go to my forum after install this mod :(
When I go to my forum, I only see a white
help me
Can you allaborate a bit more.
Check the edits in the language files again for that mod.
by COD3M4ST3R-X
Tue Feb 03, 2009 4:00 pm
Forum: phpBB 3.0.x Support
Topic: Problem backing up software
Replies: 9
Views: 5914

Re: Problem backing up software

The memory stick has 252MB space left, so I don't think it's that. However, I've just spent over half an hour installing a mod, which hasn't worked, and when I looked at the files that have supposedly been uloaded back to the server via Filezilla, none of them show recent modification dates. When I...
by COD3M4ST3R-X
Tue Feb 03, 2009 3:47 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 14006

Re: problem with attachments

I have uploaded the original "posting.php" file from the phpBB folder. I have also uploaded the orginals "posting editor.html", "posting attach body.html", "posting poll body.html". However, it does not work When i change the style to prosilver, then it works and I can upload attachment (a pdf for ...
by COD3M4ST3R-X
Tue Feb 03, 2009 3:35 pm
Forum: phpBB 3.0.x Support
Topic: [RESOLVED] The image file you tried to attach is invalid.
Replies: 8
Views: 14399

Re: The image file you tried to attach is invalid.

Check the CHMOD settings of the following folders /files it should be set to CHMOD 777 it might have changed.
by COD3M4ST3R-X
Tue Feb 03, 2009 3:09 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 14006

Re: problem with attachments

What you need to do is install the prosilver or subsilver style as a default before you overide your present style template so that it will preserve the existing thread, members, etc in your site. I'm just guessing that the code you put to add the ImageShack for hosting the image is located somewhe...
by COD3M4ST3R-X
Tue Feb 03, 2009 2:47 pm
Forum: phpBB 3.0.x Support
Topic: Forum Title
Replies: 7
Views: 4878

Re: Forum Title

Just to make things simple and easy.
Open:Language/en/common.php
Find:

Code: Select all

	'INDEX'						=> 'Index page',
In-line Find:

Code: Select all

Index page
Change it according to your needs.
E.g.

Code: Select all

	'INDEX'						=> 'My Forum',
by COD3M4ST3R-X
Tue Feb 03, 2009 2:39 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 14006

Re: problem with attachments

No it doesn't disappear in my screen. The only thing I have notice is why when attaching the file you've make a link hosted by ImageShack and maybe you've disable your posting attachment settings. I have posted an image in your forum it seems ok. Just to add to your knowledge if attachments are dis...
by COD3M4ST3R-X
Tue Feb 03, 2009 2:33 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Styling the forum/topics right/left borders
Replies: 8
Views: 8828

Re: Styling the forum/topics right/left borders

Open your styles yourstyle/theme/colours.css Find: .forabg { background-color: #0076b1; background-image: url("{T_THEME_PATH}/images/bg_list.gif"); } Change this: background-color: #0076b1; To the colour code your Image is using. /*background-colour, its displayed when the image is to short. the be...
by COD3M4ST3R-X
Tue Feb 03, 2009 2:33 pm
Forum: phpBB 3.0.x Support
Topic: Best way to back up your forum
Replies: 7
Views: 6939

Re: Best way to back up your forum

Daveht wrote:I have a question please!1

Would I have to close my board down to do the backup?

Thanks!
Dave
No Disabling Board is not required when Backing Up.