Search found 27 matches

by M.O.B.
Tue May 20, 2008 1:11 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 48003

Bug? with Templates

phpBB Forum 2.0.23 EasyMOD 0.3.0 (beta) I hope I can explain my problem--feel free to ask questions if you see I missed an explanation. Thanks in advance. Problem: I have two templates on my board. One is the default subSilver template. And the other one is called Odyssey. Anyways, I think I found ...
by M.O.B.
Mon Feb 25, 2008 5:05 am
Forum: General EM Discussion
Topic: BUG? Deletes code on languages and templates that does exist
Replies: 7
Views: 15665

Re: BUG? Deletes code on languages and templates that does exist

I want to be sure you read what I added above, please read the reply above this one.. I provide an instruction code for you to process in EasyMOD to benchtest this bug.
by M.O.B.
Mon Feb 25, 2008 3:52 am
Forum: General EM Discussion
Topic: BUG? Deletes code on languages and templates that does exist
Replies: 7
Views: 15665

Re: BUG? Deletes code on languages and templates that does exist

that is what I am trying to tell you. I have tested it in the past. YOu can't install and use this as many times as I have without running into this if it was reproducible. I understand, but I'd like for you to test it right now, with a hack that requires the language to be changed (not added after...
by M.O.B.
Sun Feb 24, 2008 6:13 am
Forum: General EM Discussion
Topic: BUG? Deletes code on languages and templates that does exist
Replies: 7
Views: 15665

Re: BUG? Deletes code on languages and templates that does exist

Could you please test it, for the sake of seeing if it's an actual bug or not? This is the whole purpose of my report, to see if you guys can see the bug (when you actually bench test my report). When I report bugs when I beta test programs, we don't go into depth as to why is shouldn't work that wa...
by M.O.B.
Sun Feb 24, 2008 2:26 am
Forum: General EM Discussion
Topic: BUG? Deletes code on languages and templates that does exist
Replies: 7
Views: 15665

Re: BUG? Deletes code on languages and templates that does exist

Please test it. What I did was I run a hack, it couldn't find the exact code in the Spanish language. So I let it go through the installation (I thought to myself, I will later add that code to the Spanish language myslef). I then noticed that the code it couldn't find in the Spanish language was al...
by M.O.B.
Sat Feb 23, 2008 8:05 am
Forum: General EM Discussion
Topic: BUG? Deletes code on languages and templates that does exist
Replies: 7
Views: 15665

BUG? Deletes code on languages and templates that does exist

I recently upgraded to EasyMOD .03.0 Beta. I think I found a bug (sorry if it has been reported already). When installing a hack with EasyMOD and it can't find certain code in languages or templates, but it still allows you to go through the installation, when you do, it will also wipe-out the code ...
by M.O.B.
Sat Feb 23, 2008 2:37 am
Forum: General EM Discussion
Topic: when updating phpBB, all hacks show in the Install MODs
Replies: 1
Views: 9107

when updating phpBB, all hacks show in the Install MODs

I am wondering why is when we update phpBB from phpbb.com, EasyMOD shows all the installed hacks in the Install MOD section again? Is there a way to tell it that all the hacks that it shows have already been installed?