Search found 27 matches

by M.O.B.
Mon Jun 23, 2008 6:07 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

Thanks for being so helpful. I am so embarrassed that I thought I was reporting a bug, turns out that I had sabotaged my templates to behave this way. I am humbled by your helpfullness. Here is the code you need. Please let me know if you need anything else. Odyssey theme_info.cfg <?php // // phpBB ...
by M.O.B.
Mon Jun 23, 2008 10:41 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

I just tested it. When I added the theme_info.cfg inside the Odyssey template, it now doesn't try to find an Odyssey code inside the subSilver template, but now the new error is it's trying to find the Odyssey code in my other template called DarkMOB. The DarkMOB template is a modified template I cr...
by M.O.B.
Mon Jun 23, 2008 9:44 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

I can't recall where I got that template, since when I was looking for a unique design, I was looking in various sites for free phpbb templates. I think I must have gotten it at phpbbhacks.com but not sure. Anyways, guess what? The Odyssey template doesn't have a file called theme_info.cfg, instead ...
by M.O.B.
Sun Jun 22, 2008 6:08 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

At this point, I am wondering how EM identifies the name of each template that I have installed on my board? Maybe the error is there? Maybe I screwed up with a file that is causing EM to confuse Odyssey for subSilver? Any ideas?
by M.O.B.
Wed Jun 18, 2008 10:00 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

I haven't installed any new hacks recently, but when I come accross this issue again, I will report it here, hopefully I find a hack that is EM compatible. I figure you checked the original hack, if you compare it to the one I provided above, you will see that I fixed the spelling and other code com...
by M.O.B.
Wed Jun 18, 2008 8:09 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

Yes, if you try to use the original MOD, the subSilver was misspelled, but even when I correct the misspelling, it still does that I explained in my first post above. This happened a few more times when the code string says... templates/subSilver/... -- it's a very strange bug. The site where you tr...
by M.O.B.
Tue Jun 17, 2008 10:06 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

Crumbs. Is it worth using easyMOD for that? Copy one file and do one edit. Finished. What's the use of reporting a bug when you then get told not to use EasyMOD? I guess a simlilar solution for you would be, if your Word Processor software is buggy, don't report it to software company, simply take ...
by M.O.B.
Tue Jun 17, 2008 2:22 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

Hi, Keep in mind this bug occurs when in the template code string the templates name appears within the code "subSilver". So it happens with just about any other hack that has the name of the template within the code string. But hopefully you can fix the bug that occurs. Here is the code you need: (...
by M.O.B.
Thu May 22, 2008 6:09 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 47949

Re: Bug? with Templates

Sorry, I must have confused it with "installing EasyMOD". :oops:
by M.O.B.
Tue May 20, 2008 7:58 pm
Forum: Installing MODs with EasyMOD
Topic: Getting this error on installs
Replies: 2
Views: 10531

Re: Getting this error on installs

I am familiar with this error.

Do me a favor. Please tell us the version of EasyMOD you have and also provide the install.txt code you are trying to install here below (within code brackets).

Thanks in advance.