Search found 550 matches

by Lastof
Tue May 15, 2007 1:01 pm
Forum: [3.0/Olympus] Discussion
Topic: Attachment problems.
Replies: 15
Views: 13292

Re: Attachment problems.

Acyd, is there some way you could check for getimagesize() on install? (Should be simple, get the size of a image you know exists in the installation. If it returns false, you know something is wrong). It might be useful if it is noted in the installer that it isn't available, and that this will cau...
by Lastof
Tue May 15, 2007 12:40 pm
Forum: [3.0/Olympus] Discussion
Topic: Attachment problems.
Replies: 15
Views: 13292

Re: Attachment problems.

Reading your post again, the values are much to small for it to be assumed to be limits in php.ini. They are by default ~2M. So I would reccomend trying it with a latest (todays') cvs, to see if the problem is still there (it may be a recently fixed bug, or a corruption with the files/database creat...
by Lastof
Tue May 15, 2007 12:09 pm
Forum: [3.0/Olympus] Discussion
Topic: Attachment problems.
Replies: 15
Views: 13292

Re: Attachment problems.

Upload limits are also limited by the php configuration and thus you may not be able to exceed the default php(not phpBB) limit set in the php.ini, unless of course you have access tot he php.ini to be able to change some settings The follwing will need adjusting, memory_limit post_max_size upload_...
by Lastof
Tue May 15, 2007 10:16 am
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

1 New, unassigned
2 Reviewed, same two as before. Both have been there since at least mid April
3 Fix in progress (1 new, other two have been there since 29th March and 26th November)
43 Review Later

The New bug is a small change.
by Lastof
Mon May 14, 2007 10:50 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

No, the database is on a seperate server. The error I got was SQL ERROR [ mysqli ] Can't connect to MySQL server on '***.osuosl.org' (111) [2003] An sql error occurred while fetching this page. Please contact an administrator if this problem persists. (I've edited out the server name, just incase th...
by Lastof
Mon May 14, 2007 10:45 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

Up!
by Lastof
Mon May 14, 2007 10:40 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

I have no problem pinging, but my traceroute doesn't seem to be making it there.

I do know that there were problems with their upstream connection yesterday.
by Lastof
Mon May 14, 2007 10:24 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

Don't get excited, this looks more like a network problem.

If it was RC1 we'd get cute messages about Bertie.
by Lastof
Mon May 14, 2007 9:49 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

We burn his car already. He seems to be unstoppable.

Either that, or he has been bribing the Berties with coupius amounts of honey to act as bodyguards.

To be honest, he is actually doing a great job. We should thank him.
by Lastof
Mon May 14, 2007 8:51 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 1145314

Re: Bug is less,

But, it doesn't even look right. The dotted line and the solid line are the wrong way round. (And you wouldn't believe how much that bugs me. Damn pedantry).