Search found 45 matches

by Elsensee
Fri Oct 24, 2014 1:53 pm
Forum: [3.x][Archive] RFCs
Topic: Use utf8mb4 and require MySQL 5.5.3 / MariaDB 5.5
Replies: 8
Views: 12468

Re: Use utf8mb4 and require MySQL 5.5.3 / MariaDB 5.5

The problem is solved by blocking Emojis at all which is not ok I think. It's the wrong approach. So are there any updates for this? (Of course not for Ascraeus, but for Arsia.. or Rhea.. however you wanna call it.. it should be possible, right? :D )
by Elsensee
Fri Oct 24, 2014 1:15 am
Forum: [3.x][Archive] RFCs
Topic: [RFC] Access logs of password protected forums
Replies: 4
Views: 5819

Re: [RFC] Access logs of password protected forums

I don't even know the purpose of password protected forums. We have permissions, right? (A LOT permissions. :D ) So instead of being concerned about a leaked password, just set the permissions correctly. No need for logs. ;) As jsebean already said: This just adds unnecessary data to the database, e...
by Elsensee
Fri Oct 24, 2014 1:06 am
Forum: [3.x] Discussion
Topic: Custom profile field problem
Replies: 7
Views: 7828

Re: Custom profile field problem

This might be (partially) the same issue as this one: https://tracker.phpbb.com/browse/PHPBB3-12642
by Elsensee
Sun Oct 19, 2014 10:47 pm
Forum: Chit Chat
Topic: Is 3.1 being installed in phpbb.com site right now?
Replies: 17
Views: 28023

Re: Is 3.1 being installed in phpbb.com site right now?

Yes, it's a big update. I mean, it's a big board. ;)

And yes, I think the website team does the update. I wouldn't know who else.
by Elsensee
Thu Apr 24, 2014 3:58 pm
Forum: [3.x] Discussion
Topic: Releasing 3.1.0-b3
Replies: 15
Views: 13079

Re: Releasing 3.1.0-b3

install/install_update.php doesn't use version_compare to compare if the version is now updated so the message that you have incompatible update files appears. Further there's no beta3 migration which could update the version of your board to 3.1.0-b3(-dev). (But as I see right now you noticed that ...