Search found 10 matches

by rben612
Wed Feb 11, 2009 12:56 pm
Forum: phpBB 3.0.x Support
Topic: Email Activation
Replies: 4
Views: 8085

Re: Email Activation

Thanks. The only thing different was that I didn't have "localhost" so I added that. That didn't work. So I said YES to Use SMTP Server for Email and added my Username and Password and now it WORKS.

Appreciate your help very much.
by rben612
Wed Feb 11, 2009 12:32 pm
Forum: phpBB 3.0.x Support
Topic: Email Activation
Replies: 4
Views: 8085

Re: Email Activation

I set Email Package to 0. Still didn't work. Got User to ask for a Resend of Email Activation. Still didn't get one. Went in and deleted Inactive User. User registered again. Checked Error Log. No errors. User still not getting Email Activation. I can go in as Administrator and Activate them. User c...
by rben612
Wed Feb 11, 2009 12:09 pm
Forum: phpBB 3.0.x Support
Topic: Email Activation
Replies: 4
Views: 8085

Email Activation

Users are not getting Email Activation.

Board emails are enabled.
Checked error log--no errors
Checked email address for user--it is correct.

Tried to resend Email Activation for user--still not getting Email Activation.
by rben612
Wed Feb 11, 2009 10:41 am
Forum: phpBB 3.0.x Support
Topic: User Control Panel Board Index
Replies: 5
Views: 7228

Re: User Control Panel Board Index

Unfortunately, that is exactly what I did. Since I could not get it "straight" after adding Anonymous back to Guests, I uninstalled phpBB3 and reinstalled it. So it's working now. At least I know now just to delete the SPAMMERS and not the Anonymous person--LOL. Some things you have to learn the har...
by rben612
Tue Feb 10, 2009 9:10 pm
Forum: phpBB 3.0.x Support
Topic: User Control Panel Board Index
Replies: 5
Views: 7228

Re: User Control Panel Board Index

I just started the Board and had a lot of spammers so I went in and deleted all the spammers and their messages. Then I couldnn't get in. Forums were not showing because I had deleted the Anonymous person in Guests so I added them back and the forums now show if I am not logged in but as soon as I l...
by rben612
Tue Feb 10, 2009 12:29 pm
Forum: phpBB 3.0.x Support
Topic: User Control Panel Board Index
Replies: 5
Views: 7228

Re: User Control Panel Board Index

Also when I click on FAQ, it takes me to User Control Panel.

If I am logged out, I can get to FAQ and Board Index (which shows all of my forums).
by rben612
Tue Feb 10, 2009 11:43 am
Forum: phpBB 3.0.x Support
Topic: User Control Panel Board Index
Replies: 5
Views: 7228

User Control Panel Board Index

When I log in either as Adminstrator or User, I can only get to Control Panel. When I click on Board Index, it still takes me to User Control Panel. Had permissions on No Role Assigned and changed to Standard Features for Registered Users and All Features for Administrator but still can only get Use...
by rben612
Tue Feb 10, 2009 11:03 am
Forum: phpBB 3.0.x Support
Topic: Added forums not showing on board
Replies: 9
Views: 23487

Re: Added forums not showing on board

Thanks, I did put him under guest.
by rben612
Tue Feb 10, 2009 10:42 am
Forum: phpBB 3.0.x Support
Topic: Added forums not showing on board
Replies: 9
Views: 23487

Re: Added forums not showing on board

Yes, I did. I added Anonymous guest back (thought he was a spammer--lol) and now I can see the forums.

Thanks
by rben612
Tue Feb 10, 2009 10:16 am
Forum: phpBB 3.0.x Support
Topic: Added forums not showing on board
Replies: 9
Views: 23487

Re: Added forums not showing on board

I am having the same problem. I am also a newbie. Forums were showing. Had a bunch of spammers. Deleted the spammers. Deleted their messages and now Board Index says "This Board has no forums" even though when I go to the Administration Control Panel they are all there.