Search found 30 matches

by a_o_c
Tue Aug 04, 2009 1:40 am
Forum: Chit Chat
Topic: phpbb.com down?
Replies: 2
Views: 5621

phpbb.com down?

Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\{edited-out}>tracert http://www.phpbb.com Tracing route to http://www.phpbb.com [140.211.15.9] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 9 ms 7 ms 6 ms 10.80.24.1 3 9 ms 9 ms ...
by a_o_c
Tue Feb 10, 2009 9:23 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Errors after Anti-Bot Question installation
Replies: 15
Views: 38275

Re: Errors after Anti-Bot Question installation

did you do the SQL queries? dumb, but you never know... :D
by a_o_c
Tue Feb 10, 2009 8:11 pm
Forum: [3.0/Olympus] Discussion
Topic: [Discussion] Downtime and Server Compromise
Replies: 353
Views: 238732

Re: [Discussion] Downtime and Server Compromise

EXreaction wrote:Second of all, don't you know that it falls on the Mod Team to validate all of the mods? Do you have the time to go line by line through every single mod resubmitted for validation?
if he does, he can start out by become a Jr MOD Validator ;) :D
by a_o_c
Tue Feb 10, 2009 10:44 am
Forum: Chit Chat
Topic: Who posts last is the winner...
Replies: 10
Views: 14078

Re: Who posts last is the winner...

Aldenhier wrote:lol I remember seeing this game elsewhere... but the mods/admins always win because they post last right before they lock the topic because of spam... cheaters! :P lol j/k
:lol:

priceless, i should do this to my users sometime!
by a_o_c
Mon Feb 09, 2009 10:19 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: AntiBotQuestion Installation
Replies: 22
Views: 49501

Re: AntiBotQuestion Installation

there should be (at least) a prosilver.xml file (i dont have the MOD in front of me)
by a_o_c
Mon Feb 09, 2009 5:16 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: AntiBotQuestion Installation
Replies: 22
Views: 49501

Re: AntiBotQuestion Installation

its ok to post your board url here... ;)



anyway, did you do the style edits? if i go to

Code: Select all

http://www.myjjk.com/styles/prosilver/template/ucp_register.html
i dont see the antibot field. of course, yours may be subsilver2 (or a variant), but i dont see it in subsilver2 either. :D
by a_o_c
Mon Feb 09, 2009 2:47 pm
Forum: [3.0/Olympus] Discussion
Topic: Phpbb3 Mobile?
Replies: 11
Views: 25744

Re: Phpbb3 Mobile?

I don't know what... the Blackberry's are like, but I assume they would be a bit like the iPhone in terms of displaying websites as they look on a normal computer. well, my old motorolla Q was nowhere close in displaying .com as it looked on a computer screen. the same for my website (which runs ex...
by a_o_c
Mon Feb 09, 2009 2:43 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: AntiBotQuestion Installation
Replies: 22
Views: 49501

Re: AntiBotQuestion Installation

guys (gals?)...
a_o_c wrote:lets have a link to your board...
by a_o_c
Sun Feb 08, 2009 7:11 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: AntiBotQuestion Installation
Replies: 22
Views: 49501

Re: AntiBotQuestion Installation

lets have a link to your board...
by a_o_c
Sun Feb 08, 2009 5:48 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: AntiBotQuestion Installation
Replies: 22
Views: 49501

Re: AntiBotQuestion Installation

did you purge your cache? go to your ACP, on the General tab about halfway down, you will see "purge cache". click the "run now" button next to it. ;)