Search found 1 match

by Fuchal
Tue Jan 20, 2009 5:10 am
Forum: Installing MODs with EasyMOD
Topic: My website partner is an idiot: phpBB : Critical Error
Replies: 0
Views: 19389

My website partner is an idiot: phpBB : Critical Error

Can anyone help me? My website partner decided to install the last_visit_1.2.10em MOD, and decided to do so without backing up our forum first. To be really rad, he naffed the install by not running the last_visit_update.php as part of the install, so now we get the following error when trying to ac...