Search found 5 matches

by Deadfire
Fri Sep 22, 2006 4:14 pm
Forum: Installing MODs with EasyMOD
Topic: [Solved] Interesting installing issue using self made EM Mod
Replies: 6
Views: 3130

Re: Interesting installing issue using my self made EM Mod

The link is on my first post but here it is again

Link to the installing file



EDIT: That solved it the command is suppose to be before the rest in the file Thanks alot. It's always the simple things...:P
by Deadfire
Fri Sep 22, 2006 3:41 pm
Forum: Installing MODs with EasyMOD
Topic: [Solved] Interesting installing issue using self made EM Mod
Replies: 6
Views: 3130

Re: Interesting installing issue using my self made EM Mod

Save, upload, and try again using EM... If this doesn't work, I will need a text link to your viewtopic.php file... http://img453.imageshack.us/img453/8123/headbangzc7.gif Again same issue, Critical Error FIND FAILED: In file [viewtopic.php] could not find: // End session management // MOD script l...
by Deadfire
Fri Sep 22, 2006 12:09 pm
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 19620

Re: Shops/More

$lang['shops'] = 'Shops', $lang['items'] = 'Items', Warning: Cannot modify header information - headers already sent by (output started at /home/roleplay/public_html/language/lang_english/lang_main.php:1028) in /home/roleplay/public_html/includes/page_header.php on line 487 Warning: Cannot modify h...
by Deadfire
Fri Sep 22, 2006 12:04 pm
Forum: Installing MODs with EasyMOD
Topic: [Solved] Interesting installing issue using self made EM Mod
Replies: 6
Views: 3130

Re: Interesting installing issue using my self made EM Mod

Hello Just taking a stab and looking at that code you showed that is correct! Yet maybe you outta change that code to - // // Start session management // $userdata = session_pagestart($user_ip, $forum_id); init_userprefs($userdata); // // End session management // and then save it and upload it. ru...
by Deadfire
Fri Sep 22, 2006 3:13 am
Forum: Installing MODs with EasyMOD
Topic: [Solved] Interesting installing issue using self made EM Mod
Replies: 6
Views: 3130

[Solved] Interesting installing issue using self made EM Mod

EDIT: This issue has been solved, I'm locking it I guess this would qualify as a problem I've been having. I'm not sure where this should be either as it can easily fall under both First I'm making a Mod EM compatible and I give it this command # #-----[ FIND ]--------------------------------------...