Search found 15 matches

by Zarath
Wed Feb 07, 2007 7:20 am
Forum: EMC Discussion
Topic: START HERE - EasyMOD Compliance Standards
Replies: 56
Views: 82856

Re: START HERE - EasyMOD Compliance Standards

I think you missed the point... I don't want people asking me if my mod is EMC. :P I provide enough support to people not reading instructions already supplied with the mods to have to also deal with heaps of extra people asking if it can be used with EMC. I guess the same issue with EM and phpBB3 e...
by Zarath
Sat Jan 20, 2007 1:16 pm
Forum: EMC Discussion
Topic: START HERE - EasyMOD Compliance Standards
Replies: 56
Views: 82856

Re: START HERE - EasyMOD Compliance Standards

It's 2007, coming up on 4 years after these standards were first created and they still haven't been finished... Is this seeming like a pipedream to anyone else? Furthermore, phpBB.com Mod Team is still refusing mods with the EMC stamp, even if mods abide by all the guidelines given so far and don't...
by Zarath
Tue Oct 10, 2006 5:12 am
Forum: Installing MODs with EasyMOD
Topic: Trouble installing the ShopMod 304
Replies: 18
Views: 6754

Re: Trouble installing the ShopMod 304

I don't believe ID is a keyword, as EasyMOD usually says "reserved keyword" blah blah blah, even if it's in ` ` (I've had that problem with a few other mods). I believe the other error he was talking about was a minor error in the lang file that caused a parse error -- which caused it not to load co...
by Zarath
Mon Oct 09, 2006 3:45 am
Forum: Installing MODs with EasyMOD
Topic: Trouble installing the ShopMod 304
Replies: 18
Views: 6754

Re: Trouble installing the ShopMod 304

EasyMOD seems -very- pedantic when it comes to SQL queries... If someone can tell me why that's causing an error I'll fix it in the install file.

Otherwise, just run the sql_install.php file and ignore the easymod SQL error.
by Zarath
Thu Sep 28, 2006 3:21 pm
Forum: Installing MODs with EasyMOD
Topic: EasyMOD altering SQL statements?
Replies: 4
Views: 2714

Re: EasyMOD altering SQL statements?

Try change it to `phpbb_test_users` with the dashes around the name. I've noticed quite a few problems with EasyMod handling SQL queries though... Especially it warning me about "reserved" keywords even when they're dashed in. (I know, bad form to use them, but old mods... and it shouldn't warn if t...
by Zarath
Tue Sep 26, 2006 2:23 am
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 18648

Re: Shops/More

Check your edit to constants.php file... Make sure the tables have installed correctly. :)

Is an install problem actually. :P
by Zarath
Mon Sep 25, 2006 1:20 am
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 18648

Re: Shops/More

I did update the version in the update mod file... The shop list error could be caused by either your shop tables not being installed correctly or your edits to your constants.php file not being added correctly. Check both of these. :) Just a note: a couple of people have been having trouble with in...
by Zarath
Sun Sep 24, 2006 1:47 am
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 18648

Re: Shops/More

Lottery mod works fine with 3.x as long as you don't try use the items feature of it...

I'm currently working on updating the user shops to work with 3.x, just need to fix a restore item problem in the admin panel and lang file the mod and it's ready to go. :)
by Zarath
Sat Sep 23, 2006 9:58 am
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 18648

Re: Shops/More

Depends on the mod... I've updated most of my mods to work with them, on my site. So if they say under requires "3.x" then they work with it. User shops are being updated at the moment to work with the new version. Mods by other people... NulAvatar works with it, apparently, although this mod has a ...
by Zarath
Sat Sep 23, 2006 2:30 am
Forum: Installing MODs with EasyMOD
Topic: Shops/More
Replies: 41
Views: 18648

Re: Shops/More

Ahh, that figures... from all the files where I updated the version, the one file I forgot to update was the install file. :) Well, I've fixed it now. The mod_install.txt file is also in the root folder now, so new installers don't have to move it. I added the extra lang variables the other night, b...