Search found 12 matches

by chitown
Sun May 23, 2004 12:18 pm
Forum: [3.0/Olympus] New features discussion
Topic: Search Engine Optimization?
Replies: 4
Views: 3453

Search Engine Optimization?

will able john's Search engine optimization mod be added to phpbb 2.2? i think it would be great
by chitown
Thu May 06, 2004 7:48 am
Forum: Installing EasyMOD
Topic: installation problem
Replies: 2
Views: 1472

Re: installation problem

forgetit, i got it..
by chitown
Thu May 06, 2004 7:34 am
Forum: Installing EasyMOD
Topic: installation problem
Replies: 2
Views: 1472

Re: installation problem

according to the error report, the problem is with the reading of the japanese main lang file, but i dont use japanese language for my forum anyway
by chitown
Thu May 06, 2004 7:32 am
Forum: Installing EasyMOD
Topic: installation problem
Replies: 2
Views: 1472

installation problem

here is the message i get .... ----------------- (formatted for forum posting) phpBB version: 2.0.8 Working Dir: Install Step: 3 Mode: Warning Function Trace: open_files[4]->modio_open[1] Could not open [language/lang_japanese/lang_admin.php] for reading. Permissions: (including system errors) read ...
by chitown
Sun Apr 18, 2004 11:19 am
Forum: [3.0/Olympus] Discussion
Topic: PHPbb team : you have to catch up with the compition
Replies: 98
Views: 57945

Re: PHPbb team : you have to catch up with the compition

ive been searching all over the site, phpbb.com AND area51 and cant seem to find a set release date for phpbb v2.2, so when will it be released and where can i download it??? :? I downloaded from the cvs page but it is extremely buggy, where can i post bugs? :x please, i just need to know this becau...
by chitown
Sun Apr 18, 2004 9:17 am
Forum: [3.0/Olympus] Styling
Topic: I don't like the RECENTLY changed style for this board :(
Replies: 84
Views: 60272

Re: I don't like the RECENTLY changed style for this board :

you guys should develope a style similar to IPB and vbulletin where the poster's information, avatar etc... is above the messege of the post, instead of to the left side. Might be a nice change of pace, i dont know if it is taboo to post a link to vbulletin.com here, so il let you guys check it out....
by chitown
Sat Feb 21, 2004 7:18 pm
Forum: Installing EasyMOD
Topic: finally got through steps 1-5, but now EM shows error in ACP
Replies: 6
Views: 2930

Re: finally got through steps 1-5, but now EM shows error in

GPHemsley wrote:Actually, I believe that's a result of installing MODs with one of the 0.0.11a's , as some debug code was accidentally left in there. Doh! :x
do you have any possible solutions? what file should i edit to stop the EM>>>'s from invading every thread on my board?
by chitown
Thu Feb 19, 2004 9:30 pm
Forum: Installing EasyMOD
Topic: Problems with re-installation
Replies: 49
Views: 22084

Re: Problems with re-installation

I'm Having the same problem. (i installed the EM no problem, tried adding a couple of other mods, and messed things up!!! I had done a full back up before doing any of this, a full back up meaning I FTP'ed my whole Home folder containing the PHPbb2 to my computer, I deleated alll files on my server...
by chitown
Thu Feb 19, 2004 11:54 am
Forum: Installing EasyMOD
Topic: finally got through steps 1-5, but now EM shows error in ACP
Replies: 6
Views: 2930

Re: finally got through steps 1-5, but now EM shows error in

also.. i get a wierd side-effect of installing easymod. at the beginning of every thread there the text EM>>> comes up right below the forum buttons, and above the acual topic table. Whats even more bizzarre is that it adds another EM>>> for every post in the thread. heres a screenshot so lets say y...
by chitown
Wed Feb 18, 2004 10:15 pm
Forum: Installing EasyMOD
Topic: finally got through steps 1-5, but now EM shows error in ACP
Replies: 6
Views: 2930

Re: finally got through steps 1-5, but now EM shows error in

now when i goto the easymod settings on the admin panel, i get this after entering the correct password Warning: Missing argument 11 for mod_io() in /home/content/c/r/y/cryogenikz/html/phpBB2/admin/em_includes/em_modio.php on line 77 mod_complete.tpl, mod_header.tpl, mod_history_tpl, mod_install.tpl...