phpBB

Code Changes

File: language/en/acp/common.php

  Unmodified   Added   Modified   Removed
Line 395Line 395
	'NUMBER_USERS'		=> 'Number of users',
'NUMBER_ORPHAN' => 'Orphan attachments',


	'NUMBER_USERS'		=> 'Number of users',
'NUMBER_ORPHAN' => 'Orphan attachments',


	'PHP_VERSION_OLD'	=> 'The version of PHP on this server will no longer be supported by future versions of phpBB. %sDetails%s',


	'PHP_VERSION'		=> 'PHP version',
'PHP_VERSION_OLD' => 'The version of PHP on this server (%1$s) will no longer be supported by future versions of phpBB. The minimum required version will be PHP %2$s. %3$sDetails%4$s',


'POSTS_PER_DAY' => 'Posts per day',



'POSTS_PER_DAY' => 'Posts per day',


Line 439Line 440
	'UPLOAD_DIR_SIZE'	=> 'Size of posted attachments',
'USERS_PER_DAY' => 'Users per day',


	'UPLOAD_DIR_SIZE'	=> 'Size of posted attachments',
'USERS_PER_DAY' => 'Users per day',


	'VALUE'						=> 'Value',
'VERSIONCHECK_FAIL' => 'Failed to obtain latest version information.',
'VERSIONCHECK_FORCE_UPDATE' => 'Re-Check version',
'VERSION_CHECK' => 'Version check',
'VERSION_CHECK_EXPLAIN' => 'Checks to see if your phpBB installation is up to date.',




	'VALUE'							=> 'Value',
'VERSIONCHECK_FAIL' => 'Failed to obtain latest version information.',
'VERSIONCHECK_FORCE_UPDATE' => 'Re-Check version',
'VERSION_CHECK' => 'Version check',
'VERSION_CHECK_EXPLAIN' => 'Checks to see if your phpBB installation is up to date.',
'VERSIONCHECK_INVALID_ENTRY' => 'Latest version information contains an unsupported entry.',
'VERSIONCHECK_INVALID_URL' => 'Latest version information contains invalid URL.',
'VERSIONCHECK_INVALID_VERSION' => 'Latest version information contains an invalid version.',

	'VERSION_NOT_UP_TO_DATE_ACP'	=> 'Your phpBB installation is not up to date.<br />Below is a link to the release announcement, which contains more information as well as instructions on updating.',
'VERSION_NOT_UP_TO_DATE_TITLE' => 'Your phpBB installation is not up to date.',

	'VERSION_NOT_UP_TO_DATE_ACP'	=> 'Your phpBB installation is not up to date.<br />Below is a link to the release announcement, which contains more information as well as instructions on updating.',
'VERSION_NOT_UP_TO_DATE_TITLE' => 'Your phpBB installation is not up to date.',

	'VERSION_UP_TO_DATE_ACP'	=> 'Your phpBB installation is up to date. There are no updates available at this time.',
'VIEW_ADMIN_LOG' => 'View administrator log',
'VIEW_INACTIVE_USERS' => 'View inactive users',

	'VERSION_UP_TO_DATE_ACP'		=> 'Your phpBB installation is up to date. There are no updates available at this time.',
'VIEW_ADMIN_LOG' => 'View administrator log',
'VIEW_INACTIVE_USERS' => 'View inactive users',


'WELCOME_PHPBB' => 'Welcome to phpBB',
'WRITABLE_CONFIG' => 'Your config file (config.php) is currently world-writable. We strongly encourage you to change the permissions to 640 or at least to 644 (for example: <a href="http://en.wikipedia.org/wiki/Chmod" rel="external">chmod</a> 640 config.php).',


'WELCOME_PHPBB' => 'Welcome to phpBB',
'WRITABLE_CONFIG' => 'Your config file (config.php) is currently world-writable. We strongly encourage you to change the permissions to 640 or at least to 644 (for example: <a href="http://en.wikipedia.org/wiki/Chmod" rel="external">chmod</a> 640 config.php).',