no avatars

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
crinklee
Registered User
Posts: 10
Joined: Mon Feb 02, 2009 12:17 pm

no avatars

Post by crinklee »

i accidently deleted my whole forum while attempting a domain transfer.. luckily i had a copy on my desktop and got it back up.. but a lot of members have lost the ability to see any avatars .. the display avatars check in profiles is yes..any ideas on this would be appreciated.. :?:
Gurley
Registered User
Posts: 4
Joined: Sat Feb 07, 2009 3:56 pm

Re: no avatars

Post by Gurley »

I am having this problem also. It seems to have to do with the permissions on the uploaded avatar images. And for some reason, I am locked out and unable to change those permissions, but that may be due to another issue I was dealing with from yesterday... :roll:

I was able to upload a new avatar while logged into the board. That one is viewable. Trying to reset the board from the APC, I get an error message regarding the cache. So I have problems with the permissions on that folder also.

Start by going into the APC and resubmitting your global settings. If that does not work, see if you can change the permission on your avatars. Go into the download folder where they are stored and look. I believe the correct setting should be 664. On mine, they are set to 660, which means that the files are there, but the world can not see them.
crinklee
Registered User
Posts: 10
Joined: Mon Feb 02, 2009 12:17 pm

Re: no avatars

Post by crinklee »

thanks for reply Gurley.. strange thing is this is not hapening for all members.. they can view newly uploaded avatars but no older ones ive changed the permissions for now on the avatars folder to 777 which allows viewng and writing... but still no joy :?:
Gurley
Registered User
Posts: 4
Joined: Sat Feb 07, 2009 3:56 pm

Re: no avatars

Post by Gurley »

Yep, I was having a transfer to a different server from my host. So similar in that we are dealing with a copy that was uploaded. And members that reload their individual avatars have them visible again.

I am having issues in the ACP. One of the first things I tried to do was to go into the board configurations and try to resubmit the avatar settings, even though it seemed as if the settings were correct. Are you able to do that? Because I get an error message about my data_global.php not opening.

I can see the files of the avatars that are not visible. I can tell that the permissions are wrong on the individual files, even though the permissions on the outside folder are correct. (Those are the files with the final digit being 0) However, the system will not allow me to manually change the permissions on these particular files, even though I can change the permissions of other files. Are you able to manually change the permissions on the avatar images?
Gurley
Registered User
Posts: 4
Joined: Sat Feb 07, 2009 3:56 pm

Re: no avatars

Post by Gurley »

Update...

I have the ACP functioning properly. It did not fix the problem. I am also having the same problem with previously uploaded images that were part of posts. So now I am going to look at the MYSQL database and see if I can find the problem there.
crinklee
Registered User
Posts: 10
Joined: Mon Feb 02, 2009 12:17 pm

Re: no avatars

Post by crinklee »

same here i cant change permissions on file . i dont seem to have other issues with images i think i will just announce members to reupload.. seconds for them = hours of searching for me :D
Gurley
Registered User
Posts: 4
Joined: Sat Feb 07, 2009 3:56 pm

Re: no avatars

Post by Gurley »

I hear you. I also have already made an announcement to the board to the same effect. :D

It is curious, though. :?
Locked