Installing Approval_mod with EM - problems!

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Registered User
Posts: 1
Joined: Wed Apr 16, 2008 1:53 pm

Installing Approval_mod with EM - problems!

Post by halosense »

I've tried to use EasyMod to install Approval_Mod and for some reason I keep to get the same err msg.
This is what I installed: 11 Apr 2008 04:50 pm EasyMOD 0.3.0 Nuttzy phpBB2.0.22 subSilver english

I tried to install the Approval MOD 2.0.0 and followed the following steps w/o any problems:

1) login to the admin panel and click on "Install MODs" link
2) enter EasyMOD password and see the list titled "Unprocessed MODs" which contained the "Approval MOD"
3) click on the "Process" button and see the page titled "Step 1 of 3 (Processing Completed Successfully)"
4) click "Next Step" and see the page titled "Step 2 of 3" (Proposed Database Alterations)
5) press the "Complete Installation" button and see the same screen ("Step 2 of 3") but this time the table of the Database
commands had "Success" in the last column
6) press the "Complete Installation" button again and see a screen of `doing nothing` instead of "Installation Complete!",
and being unsure what is happening I left it so for 1 hour or more
but nothing changed. When checked in the forum board the Approval MOD and
I choose 'Preview` to see the files taht the MOd modified, I had the critical err in the first 5 files: index.php, modcp.php, postup.php, search.php, viewforum.php.
This is the err that I get in teh index.php:

IN-LINE FIND FAILED: In file [index.php] could not find:
MOD script line #318 :: FAQ :: Report
CRITICAL ERROR: Could not modify [index.php]

I've changed few email with the people from approval_mod and they said that can be an EM problem " From what you are saying it looks like EasyMOD is
> modifying the files at the step 3) instead of the step 6)..."

Can someone help me with this , please?!
Thank you.