installin simple subforum how to???? help

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

I commented that because i dont want to show a moderators name on the index_body, so what's the solution
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

The solution is to follow the suggestion I provided on the previous page, install EM, then go back and comment out what you don't want...

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Ok Done, Now tell me how to remove the moderators.. from index.php
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Ok, i removed the moderators too... but one problem i still getting...

The icon on the left is too much streched...inside subforum and for subform topic...

Please tell me the way..to fix that.
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Thanks done.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

Congratulations ashras99!!! Image

Is it working better than before???

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Working as before...

Btw, i am looking solution of one thing.

Now in my forum 3 templates are installed but i want to hide the subsilver from selection for the users. Can you suggest me how to do it.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

I really don't know of any way to disable a template without overriding the user choice or uninstalling the template. Neither option will be of any use to you since you prefer to use 2 out of 3 of your templates and you need subSilver to use EM...

Now that you have EM instaled, you could try uninstalling subSilver and see if EM will work. It's not supposed to, but I just tried it on my Test board and EM seems to continue working even without subSilver. It's worth a try. If EM fails to work without subSilver, you can quickly and easily reinstall subSilver in your ACP Styles Admin...

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Well i dont want to uninstall subsilver because it will create problems when install future mods. So hope will get some alternate method.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

It may or may not cause problems with other MODs. I pressed Process on a MOD in my Test board with the subSilver theme uninstalled in the ACP and EM didn't have a problem with it. Of course I didn't remove the files from the server and I suggest that you don't do it either. But it won't hurt to run a test MOD install with subSilver uninstalled in Styles Admin in your ACP and see what happens. The worst that could happen is that EM throws it's hands in the air and says that subSilver is required, at which point, you could reinstall it again...

Image
Locked