Bug after updating to phpBB 3.2

Discuss general development subjects that are not specific to a particular version like the versioning control system we use or other infrastructure.
Post Reply
Diazipan4o
Registered User
Posts: 2
Joined: Sun Feb 26, 2017 9:58 pm

Bug after updating to phpBB 3.2

Post by Diazipan4o » Sun Feb 26, 2017 10:03 pm

I have the following problem after updating from phpBB 3.1.10 to 3.2
After the bug appeared I even tried to delete all files and place a fresh clean copy of phpBB 3.2 but same appears. Any help would be appreciated.
Link to my forum:
http://forum.antique-items.com/

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 63
Joined: Sun Aug 24, 2008 2:29 pm

Re: Bug after updating to phpBB 3.2

Post by JimA » Sun Feb 26, 2017 11:39 pm

Hi there, welcome to phpBB! :)

Your issue is probably related to the CSS not completely loading the new 3.2 CSS. You can solve this simply by pressing Ctrl + F5 (doing a hard refresh of your browser cache) and the visual issues should be resolved.

In addition, you've posted at Area51. This is our development board where we discuss the development for future phpBB versions. In the future, if you have a support request, it would be better to post on our main board, over at http://phpbb.com/community. Our Support Team is mostly present at our main board rather than here so your request will likely be picked up a lot quicker there.
Image Jim Mossing Holsteyn - Moderator Team Member
Knowledge Base | Documentation | Board rules

No support here on Area51, please visit the Support forums over at phpBB.com

Diazipan4o
Registered User
Posts: 2
Joined: Sun Feb 26, 2017 9:58 pm

Re: Bug after updating to phpBB 3.2

Post by Diazipan4o » Sun Feb 26, 2017 11:47 pm

OMG so sorry for the stupid question :D
Thank you very much for your help !

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 1731
Joined: Thu Mar 02, 2006 4:29 pm
Location: Earth
Contact:

Re: Bug after updating to phpBB 3.2

Post by DavidIQ » Mon Feb 27, 2017 3:19 pm

Might also want to apply this change so all of your users are automatically fixed:
https://github.com/phpbb/phpbb/commit/4 ... 674eb16072

(Someone on .com will quote the fix I posted elsewhere anyways...) :)
Image

Post Reply