New Error Message I haven't seen before

General discussion of development ideas and the approaches taken in the 3.x branch of phpBB. The next feature release of phpBB 3 will be 3.2/Rhea followed by 3.3.
Forum rules
Please do not post support questions regarding installing, updating, or upgrading phpBB 3.1. If you need support for phpBB 3.1 please visit the 3.1.x Support Forum on phpbb.com.

If you have questions regarding writing extensions please post in Extension Writers Discussion to receive proper guidance from our staff and community.
Post Reply
NeilUK
Registered User
Posts: 88
Joined: Mon May 01, 2006 7:55 pm
Contact:

New Error Message I haven't seen before

Post by NeilUK » Sat Jul 12, 2014 11:59 pm

Hi

I have RC2 installed, it was a fresh install , no extensions

everything was normal but suddenly I got a debug message appear

"[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(): Unable to allocate memory for pool."

Refreshing didn't get rid of it but closing IE10 down and relaunching fixed it. I tried loading up on Chrome as well and all was fine. It was just there suddenly and now is gone again

Does this need reporting or is it a known issue, or something to do with my server or install?
"Life Is What Happens To You When You Are Busy Making Other Plans" - John Lennon

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 135
Joined: Sun Dec 18, 2005 5:44 pm
Location: Texas
Contact:

Re: New Error Message I haven't seen before

Post by Noxwizard » Sun Jul 13, 2014 2:10 pm

That's coming from your APC cache. Check its settings.

NeilUK
Registered User
Posts: 88
Joined: Mon May 01, 2006 7:55 pm
Contact:

Re: New Error Message I haven't seen before

Post by NeilUK » Sun Jul 13, 2014 4:20 pm

Ok cheers I'll have a look. I've not seen it again but I'll have a look
"Life Is What Happens To You When You Are Busy Making Other Plans" - John Lennon

Post Reply