Fatal error (using latest version on Git)

General discussion of development ideas and the approaches taken in the 3.x branch of phpBB. The next feature release of phpBB 3 will be 3.3/Proteus.
Forum rules
Please do not post support questions regarding installing, updating, or upgrading phpBB 3.2.x. If you need support for phpBB 3.2.x please visit the 3.2.x Support Forum on phpbb.com.

If you have questions regarding writing extensions please post in Extension Writers Discussion to receive proper guidance from our staff and community.
User avatar
Jessica.
Registered User
Posts: 144
Joined: Wed Feb 09, 2011 8:17 pm
Location: Pennsylvania, USA
Contact:

Re: Fatal error (using latest version on Git)

Post by Jessica. » Sun Apr 20, 2014 11:51 pm

My gosh yes you are right, I didn't upload the config folder...error fixed after purging cache...geez so much for learning from mistakes >_< Thanks.

mrgtb
Registered User
Posts: 221
Joined: Wed Nov 28, 2007 10:09 pm

Re: Fatal error (using latest version on Git)

Post by mrgtb » Mon Apr 21, 2014 9:49 am

When you download latest version B3 from Github. In the install folder there a few install files.

install_update
install_database
install_main

If your upgrading from Beta 2 to it, do you only run the install upgrade

Post Reply