Please make evrything compatable!

General discussion of development ideas and the approaches taken in the 3.x branch of phpBB. The next feature release of phpBB 3 will be 3.2/Rhea followed by 3.3.
Forum rules
Please do not post support questions regarding installing, updating, or upgrading phpBB 3.1. If you need support for phpBB 3.1 please visit the 3.1.x Support Forum on phpbb.com.

If you have questions regarding writing extensions please post in Extension Writers Discussion to receive proper guidance from our staff and community.
Post Reply
User avatar
Darkness_demoN
Registered User
Posts: 89
Joined: Mon Jul 29, 2013 1:48 pm
Contact:

Please make evrything compatable!

Post by Darkness_demoN » Mon Jul 29, 2013 2:09 pm

Sorry for my bad englis, i hope you can undarstand me.

Please make evrything compatable. Now in phpbb 3.0.11 when i install some mod and after that i install template some of the mods are broke or not working at all or mod's are working but the template looks like frankenstein... And when one of this thins are happend you need to search makers and ask them are they can make a ( patch ) to fix evrything.
So please make evrything compatable! This will be one of the greatest features! I dont wana ask people can they fix this or that problem becouse themes and mods are not compatable.....
For one think im glad, 3.0.11 can be totaly changed mods like cBB Follower v1.0.1 and phpBB Social Network 0.7.2 transform whole look and idea behind them is so great and many people will use them if when you choose templete diffrent then subsilver/2 didnt breake them! So leave that dor open for people who can make mods like that but make evrything compatable.

Post Reply