latest release phpbb 3.1 / twig.php problem

General discussion of development ideas and the approaches taken in the 3.x branch of phpBB. The next feature release of phpBB 3 will be 3.3/Proteus.
Forum rules
Please do not post support questions regarding installing, updating, or upgrading phpBB 3.2.x. If you need support for phpBB 3.2.x please visit the 3.2.x Support Forum on phpbb.com.

If you have questions regarding writing extensions please post in Extension Writers Discussion to receive proper guidance from our staff and community.
NeilUK
Registered User
Posts: 88
Joined: Mon May 01, 2006 7:55 pm
Contact:

Re: latest release phpbb 3.1 / twig.php problem

Post by NeilUK »

It's the prosilver style I am using on the test Forum, on my live site which is 3.0.12 it's the black pearl but I have switched and made prosilver the only available style. It did all work OK yesterday and loaded fine. So I am bit stumped now, I wasn't able to delete the twig cache folder
"Life Is What Happens To You When You Are Busy Making Other Plans" - John Lennon

NeilUK
Registered User
Posts: 88
Joined: Mon May 01, 2006 7:55 pm
Contact:

Re: latest release phpbb 3.1 / twig.php problem

Post by NeilUK »

Ok, I tried copying all the files back over with the 3.0.12 files and it's working so I am going to try the update again, maybe I did something wrong the first time. Still can't delete the twig folder from cache though and also it won't let me change it's permissions. Everything else in cache is 777 but the twig folder and everything in it is 755 and I am unable to change them. The folder is ever increasing in size

EDIT: Hit a different problem this time, with 3.0.12 installed originally and using the auto update package all goes well until the database update and it just goes into a loop. I get a message saying database version 3.0.12 tool has finished and the continue button. When I click continue the next screen tells me there's a button for updating my database but when I click that it just takes me back to the previous screen and then flicks between the two constantly. I have checked in phpmydmin and the database is definitely 3.0.12 with prosilver as the only active style
"Life Is What Happens To You When You Are Busy Making Other Plans" - John Lennon

Post Reply