Struggling with colours

Temporary forum to obtain support for MODs/Styles while phpbb.com is down
Locked
guysnape
Registered User
Posts: 9
Joined: Thu Feb 05, 2009 4:49 pm

Struggling with colours

Post by guysnape »

My site is at http://www.breadsecrets.com/forum - I'm trying to make the colours and design match the main site at http://www.breadsecrets.com and so far I've only managed to remove the rounded corners from the main header bar and turn it brown - both via horrible hacks (renaming the corner images and putting an inline style in overall_header.html). Editing colours.css and using the theme editor in the ACP only seem to work sporadically (yes, I am purging the cache on the ACP and doing ctrl f5 in the browser). Which sections of which files should I be editing to get all the blue bits to be the various shades of brown that I want them?

Another problem -this is with this forum rather than the BB software: in firefox, when I log in I get the "successfully logged in" message, then it returns me to the board index but logs me out at the same time, so I can't post. I've removed my saved passwords from firefox and tried the "log me in automatically each visit box" both checked and unchecked. Any suggestions (including which forum I should post this in if there's somewhere appropriate?)

Thanks in advance,

- guy
User avatar
camm15h
Posts: 86
Joined: Sat Jul 29, 2006 7:37 pm
Location: Hull, UK
Contact:

Re: Struggling with colours

Post by camm15h »

Have a look at:

styles/breadsecrets_style/theme/images/bg_list.gif
styles/breadsecrets_style/theme/images/gradient.gif
.navbar in colours.css (#cadceb) for the blue navigation bars.
li.row:hover in colours.css (#F6F4D0) for the yellow hover in forumlist.
Paul Cammish
Former Moderator Team Leader | Hull IT Solutions System Engineer

PM me for MOD or Style installations, board upgrades & customisations.
guysnape
Registered User
Posts: 9
Joined: Thu Feb 05, 2009 4:49 pm

Re: Struggling with colours

Post by guysnape »

Many thanks. However ... looking at http://www.breadsecrets.com/forum/style ... olours.css I see

.navbar {
background-color: #b0986a;
}

.forabg {
background-color: #b0986a;

which is what I want, but they're still blue even after purging the cache and ctrl-f5, trying in a different browser, etc. Is that not how it looks at your end?

The yellow hover bg is OK, thanks.

- guy
User avatar
camm15h
Posts: 86
Joined: Sat Jul 29, 2006 7:37 pm
Location: Hull, UK
Contact:

Re: Struggling with colours

Post by camm15h »

Looks okay here. :)
Attachments
bread.jpg
(82.63 KiB) Downloaded 213 times
Paul Cammish
Former Moderator Team Leader | Hull IT Solutions System Engineer

PM me for MOD or Style installations, board upgrades & customisations.
guysnape
Registered User
Posts: 9
Joined: Thu Feb 05, 2009 4:49 pm

Re: Struggling with colours

Post by guysnape »

camm15h wrote:Looks okay here. :)
Sorted, thanks - what I needed was the refresh link on the themes tab rather than the purge cache button on the general tab.

Thanks again for your help.

- guy
JohninLA
Registered User
Posts: 12
Joined: Sat Apr 10, 2004 2:21 pm

Re: Struggling with colours

Post by JohninLA »

guysnape wrote:Another problem -this is with this forum rather than the BB software: in firefox, when I log in I get the "successfully logged in" message, then it returns me to the board index but logs me out at the same time, so I can't post. I've removed my saved passwords from firefox and tried the "log me in automatically each visit box" both checked and unchecked. Any suggestions (including which forum I should post this in if there's somewhere appropriate?)
This same thing started happening to me in the last day or so. I ended up switching to IE, and it worked fine. I am not sure why Firefox wouldn't let me log in here, but with IE Tab, I was able to log in.
Locked