phpBB

Development Discussion Board

phpBB's testing ground of bleeding edge code
Advanced search

Automod install question

Temporary forum to obtain support for MODs/Styles while phpbb.com is down
Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Automod install question

Postby Daveht » Mon Feb 09, 2009 12:50 am

Hello! Would some one please tell me how to install this automod program.

I am new to this and there is no directions in the zip. It has a doc folder but the only thing in it is a fix change doc. and a license doc.

I would need a step by step for dummies directions.

Thanks!
Dave

Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Re: Automod install question

Postby Daveht » Mon Feb 09, 2009 11:53 am

Anyone!!!

User avatar COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: Automod install question

Postby COD3M4ST3R-X » Mon Feb 09, 2009 12:16 pm

Have u downloaded from here.
http://code.phpbb.com/attachments/download/12/automod_1.0.0-b2.zip
Unpack the Zip file copy the files within /root/upload folder to your main phpbb folder.
than point your Browser
http://www.yoursite.com/install/
:D
Last edited by COD3M4ST3R-X on Mon Feb 09, 2009 1:30 pm, edited 1 time in total.
Image
Long Live PhpBB!

Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Re: Automod install question

Postby Daveht » Mon Feb 09, 2009 12:54 pm

Yes I just did that and this is what I get for a error message.


Warning: include(../common.php) [function.include]: failed to open stream: No such file or directory in /home5/smithan4/public_html/upload/install/index.php on line 18

Warning: include() [function.include]: Failed opening '../common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home5/smithan4/public_html/upload/install/index.php on line 18

Warning: include(../includes/functions_transfer.php) [function.include]: failed to open stream: No such file or directory in /home5/smithan4/public_html/upload/install/index.php on line 19

Warning: include() [function.include]: Failed opening '../includes/functions_transfer.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home5/smithan4/public_html/upload/install/index.php on line 19

Fatal error: Call to a member function session_begin() on a non-object in /home5/smithan4/public_html/upload/install/index.php on line 24


Thanks!
Dave

User avatar COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: Automod install question

Postby COD3M4ST3R-X » Mon Feb 09, 2009 1:29 pm

Daveht wrote:Yes I just did that and this is what I get for a error message.


Warning: include(../common.php) [function.include]: failed to open stream: No such file or directory in /home5/smithan4/public_html/upload/install/index.php on line 18

Warning: include() [function.include]: Failed opening '../common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home5/smithan4/public_html/upload/install/index.php on line 18

Warning: include(../includes/functions_transfer.php) [function.include]: failed to open stream: No such file or directory in /home5/smithan4/public_html/upload/install/index.php on line 19

Warning: include() [function.include]: Failed opening '../includes/functions_transfer.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home5/smithan4/public_html/upload/install/index.php on line 19

Fatal error: Call to a member function session_begin() on a non-object in /home5/smithan4/public_html/upload/install/index.php on line 24


Thanks!
Dave

sorry i made a mistake Upload the files within root/upload to your main Folder. :oops:
Image
Long Live PhpBB!

Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Re: Automod install question

Postby Daveht » Mon Feb 09, 2009 1:58 pm

That is what I did. Public html is my main folder. If I put it in the / directory then my browser does not find it

Thanks!
Dave

Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Re: Automod install question

Postby Daveht » Mon Feb 09, 2009 8:30 pm

Any one else???

User avatar oddfish
Registered User
Posts: 110
Joined: Tue Mar 27, 2007 5:53 am
Location: on my way home
Contact:

Re: Automod install question

Postby oddfish » Mon Feb 09, 2009 9:27 pm

COD3M4ST3R-X is on the button. I see the error shows a path ../upload/install/index.php

the files and folders inside the upload folder (the extracted automod zip) need to be sitting in the root - not in an upload folder in the root.

Daveht
Registered User
Posts: 18
Joined: Sun Feb 01, 2009 11:12 pm

Re: Automod install question

Postby Daveht » Tue Feb 10, 2009 2:54 am

Thanks anyway! I have given up. Until such time that Mod developers can put instructions in their programs that can be understood by a layman and not another computer type or they are self installing .exe files I think I will for go any Mod installs. My entire system just crashed and I had to ask my host to restore it all. Thank GOD I saved a backup this morning, but I lost two new users and a days worth of posts. Never again!!!

Things may change if and when the phpbb.com comes back. But even that doesn't look good. It has been a week and still no word from them? Not looking to good!


Return to “phpBB 3.0.x MOD/Style Support”

Who is online

Users browsing this forum: No registered users and 9 guests