Automod for 3.x

Temporary forum to obtain support for MODs/Styles while phpbb.com is down
Locked
ant-dis
Registered User
Posts: 4
Joined: Thu Feb 05, 2009 8:08 am

Automod for 3.x

Post by ant-dis » Fri Feb 06, 2009 2:20 am

The install.xml was not in the automod download, can someone provide me with the installation instructions for automod 1.0.0?

User avatar
COD3M4ST3R-X
Registered User
Posts: 228
Joined: Wed Nov 05, 2008 7:52 am
Location: Lahore,Pakistan
Contact:

Re: Automod for 3.x

Post by COD3M4ST3R-X » Fri Feb 06, 2009 2:25 am

ant-dis wrote:The install.xml was not in the automod download, can someone provide me with the installation instructions for automod 1.0.0?
Just simply move all files in folder called "root" to your boards directory.
Than point your browser to .

Code: Select all

http://www.mysite.com/phpBB/install/
:D
Image
Long Live PhpBB!

ant-dis
Registered User
Posts: 4
Joined: Thu Feb 05, 2009 8:08 am

Re: Automod for 3.x

Post by ant-dis » Fri Feb 06, 2009 3:06 am

I get the message "Sorry but this board is currently unavailable." If I list to index.html in the same directory, same thing, and if I go to install_automod.php, I get a blank screen. This is a fresh install, no mods before this one.

<Edit>
I didn't realize it had logged me out, after logging in, it gives the message:
Please delete, move or rename the install directory before you use your board. If this directory is still present, only the Administration Control Panel (ACP) will be accessible.

going to index.php:
same thing

going to install_automod.php:
blank screen

Locked