Multi File Attechment

Temporary forum to obtain support for MODs/Styles while phpbb.com is down
Locked
Khamosh-Saya
Registered User
Posts: 23
Joined: Mon Feb 02, 2009 7:23 am

Multi File Attechment

Post by Khamosh-Saya » Mon Feb 02, 2009 7:49 am

Hi Dears

After adding this mod
File cant show.....


browser work and done after that no file show

Place inline Option Lost
i m using phpbb 3.0.3

Khamosh-Saya
Registered User
Posts: 23
Joined: Mon Feb 02, 2009 7:23 am

Re: Multi File Attechment

Post by Khamosh-Saya » Tue Feb 03, 2009 7:09 am

Waiting for Responce

User avatar
Raimon
Former Team Member
Posts: 67
Joined: Sun Mar 19, 2006 1:21 pm
Contact:

Re: Multi File Attechment

Post by Raimon » Tue Feb 03, 2009 6:50 pm

First of all try to update to phpBB 3.0.4 , that will not resolve it but it is always the best to stay up to date with the latest version of phpBB.
And how do you mean it is not showing?, do you get a blank screen, show it errors or what is happing when you add a file ?

Khamosh-Saya
Registered User
Posts: 23
Joined: Mon Feb 02, 2009 7:23 am

Re: Multi File Attechment

Post by Khamosh-Saya » Tue Feb 03, 2009 8:48 pm

i have try alot of time to update mine forum
but i dont know when ever i try. its brows alot of time and then white page.

in my ACP General Tab Its Show phpbb Version 3.0.4
But when i click to Maintenance Tab its Says me that u r using out dated version..

i have also ask to phpbb support but no supporte
well mine forum is working right now

In attechment
when i click to add a file a new window open and File loaded.
After sometime new window disappear and mine message box Ready to post
but i cant fine Place inline Button
Also when i click to Preview to No Attech file shown
Also when i click to Submit.
Attechment File didnot showed....

Locked