Fatal Error require().......

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
oGLOBEo
Registered User
Posts: 2
Joined: Tue Feb 10, 2009 9:57 am

Fatal Error require().......

Post by oGLOBEo »

Im new here, but this is the error I get when I click /install it goes here

Fatal error: require() [function.require]: Failed opening required './../includes/functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a8997601/public_html/install/index.php on line 151

Any help will be thanked :)
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Fatal Error require().......

Post by bolverk »

Can you provide more information? Maybe the steps you've taken to get that far?
oGLOBEo
Registered User
Posts: 2
Joined: Tue Feb 10, 2009 9:57 am

Re: Fatal Error require().......

Post by oGLOBEo »

I upload the "Install and DOC" files via file zilla into the puplic_html on my index I click "Install" and thats the error.
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Fatal Error require().......

Post by Lumpy Burgertushie »

you have to upload all the files.

you download the complete package from the downloads page then you unzip it to your computer.

then, using ftp, you upload the complete phpBB3 folder to your server.

then, you go to yourdomain.com/phpBB3/install/

and fill in the blanks with your new database info that you got when you created the database for phpbb to use.

Have you read the install instructions yet, or watched the videos?


robert
Locked