Admin email Problem

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
KeithR
Registered User
Posts: 23
Joined: Mon Feb 02, 2009 7:22 pm

Re: Admin email Problem

Post by KeithR »

bolverk wrote:
The Bad Toad wrote:
bolverk wrote:not working.....when you can login with it yourself please post back that its working, I'm sick of the freaking captcha :|
Those log in details work for me!
That's because 10 minutes had passed and they had already fixed the login. :roll:
Yeah sorry about that bolverk :oops:
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:You board is sending emails fine. I forced account deactivate on the test account by changing the email address and the board successfully emailed me the deactivation notice:
ezzzy24k@yahoo.com to me
show details 2:33 PM (1 minute ago)

Reply

Hello testme,

Your account on "BPandTUS Fan Site" has been deactivated, most likely due
to changes made to your profile. The administrator of the board will need
to activate it before you can log in. You will receive another notification
when this has occurred.

--
BP-and-TUS
Administration
Okay bolverk now what I'm at a lost and all the new registered users can not get activated unless I manually do so from the ACP
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

Okay bolverk now what I'm at a lost and all the new registered users can not get activated unless I manually do so from the ACP
I don't follow you...your board emails fine so why do you think you have to manually activate in the ACP? Could you explain a bit more what you mean? :?
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:
Okay bolverk now what I'm at a lost and all the new registered users can not get activated unless I manually do so from the ACP
I don't follow you...your board emails fine so why do you think you have to manually activate in the ACP? Could you explain a bit more what you mean? :?
I'm not understanding why you get emails and my other admin gets emails but I don't and I'm the owner of our site ... I should be getting emails to :(
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

Make sure the userid you are using is in the Administrators group and that your email entered is valid. Also check your email account and make sure the board emails are not getting flagged as spam before they get to your inbox.
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:Make sure the userid you are using is in the Administrators group and that your email entered is valid. Also check your email account and make sure the board emails are not getting flagged as spam before they get to your inbox.

Okay will do ... Thanks for all your help :)
Locked