Admin email Problem

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:That means the test was successful and there is no reason the board should not be able to use sendmail for email. Can you take another screencap of your email setting page and post it back here?
My Email Setting change to another admin email to see if that works with out the capital letters

Image
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

Other than setting the default package size back to 50 from zero it looks ok. Can you provide a test account to login with?
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:Other than setting the default package size back to 50 from zero it looks ok. Can you provide a test account to login with?

Access to my site: testme / @testcheck
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

unable to login, getting invalid password
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

ezzzy24k wrote:
bolverk wrote:Other than setting the default package size back to 50 from zero it looks ok. Can you provide a test account to login with?

Access to my site: testme / @testcheck
correction on the password: F5STOMM5
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

not working.....when you can login with it yourself please post back that its working, I'm sick of the freaking captcha :|
ezzzy24k
Registered User
Posts: 17
Joined: Sun Feb 08, 2009 2:59 pm

Re: Admin email Problem

Post by ezzzy24k »

bolverk wrote:not working.....when you can login with it yourself please post back that its working, I'm sick of the freaking captcha :|
sorry for the headache on captcha but it's working now!!!
KeithR
Registered User
Posts: 23
Joined: Mon Feb 02, 2009 7:22 pm

Re: Admin email Problem

Post by KeithR »

bolverk wrote:not working.....when you can login with it yourself please post back that its working, I'm sick of the freaking captcha :|
Those log in details work for me!
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

You board is sending emails fine. I forced account deactivate on the test account by changing the email address and the board successfully emailed me the deactivation notice:
ezzzy24k@yahoo.com to me
show details 2:33 PM (1 minute ago)

Reply

Hello testme,

Your account on "BPandTUS Fan Site" has been deactivated, most likely due
to changes made to your profile. The administrator of the board will need
to activate it before you can log in. You will receive another notification
when this has occurred.

--
BP-and-TUS
Administration
bolverk
I've been banned
Posts: 280
Joined: Mon Feb 02, 2009 5:39 pm

Re: Admin email Problem

Post by bolverk »

The Bad Toad wrote:
bolverk wrote:not working.....when you can login with it yourself please post back that its working, I'm sick of the freaking captcha :|
Those log in details work for me!
That's because 10 minutes had passed and they had already fixed the login. :roll:
Locked