SPAMBOTS - how can we stop them - read FIRST post.

Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Forum rules
Temporary forum to obtain support while phpBB.com is offline.
Please use the support forum on phpBB.com
Locked
FirstTracks
Registered User
Posts: 10
Joined: Wed Feb 04, 2009 8:45 pm

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by FirstTracks »

tffnguy wrote:Also this hit and miss being able to stay logged in is also becoming a pain in the rear. Anyone know what is causing it?
Flush your cookies.
User avatar
3Di
Registered User
Posts: 868
Joined: Tue Nov 01, 2005 9:50 pm
Location: Milano (I) Frankfurt (D)
Contact:

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by 3Di »

tffnguy wrote:
3Di wrote:Just start implementing it and report there, you'll see. :ugeek:
Thanks, but NO THANKS! :evil:
I do not understand why but's your choice. :lol:
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫
tffnguy
Registered User
Posts: 75
Joined: Thu Mar 02, 2006 5:13 am

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by tffnguy »

FirstTracks wrote:Flush your cookies.
I've already cleared the cookies, history and about everything else. I try to log on and it keeps bringing me back to the login. Then maybe 15 minutes later I go to login and I am logged in and all is fine. I leave and the next time the problem is back. STRANGE to say the least. I use Firefox on a linux box.
Plano, Texas
User avatar
pmbinky
Registered User
Posts: 28
Joined: Fri Feb 06, 2009 1:54 am
Location: Suburb of Detroit
Contact:

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by pmbinky »

tffnguy wrote:
pmbinky wrote:Did you make sure to set the visibility options when you created them?
visibility.png
Yep I've tried all possible combinations including display in registration screen. It shows the normal fields only. It will show up in the user's profile, but not in the registration screen no matter how I have it set.

If you attempt to go through the registration process does it tell you you've answered your profile field incorrectly even though it doesn't show up? I ask because I had an issue with my .html files not getting updated when I tried to make these changes.
blessings,
Tony <><
User avatar
3Di
Registered User
Posts: 868
Joined: Tue Nov 01, 2005 9:50 pm
Location: Milano (I) Frankfurt (D)
Contact:

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by 3Di »

3Di wrote:
tffnguy wrote:
3Di wrote:Just start implementing it and report there, you'll see. :ugeek:
Thanks, but NO THANKS! :evil:
I do not understand why but's your choice. :lol:
Here's a log:
ttestermanes - Thu Feb 05, 2009 11:36 pm - jcowan3325@gmail.com - 194.8.75.157 - Timezone UTC -12 hours
casino - Thu Feb 05, 2009 11:18 pm - main1234@gawab.com - 89.149.227.65 - Timezone UTC -12 hours
Anutochka - Thu Feb 05, 2009 5:05 pm - imalodurinfapyj@mail.ru - 72.9.100.76 - Timezone UTC -12 hours
naporgohokkap - Thu Feb 05, 2009 3:57 pm - maxgeorg-cheap@yahoo.co.uk - 61.116.180.130 - Timezone UTC -12 hours
shonaallobe - Thu Feb 05, 2009 11:31 am - seitodawabdobtt@gmail.com - 213.79.86.50 - Timezone UTC -12 hours
LaummogsDug - Thu Feb 05, 2009 10:56 am - biribiska@gmail.com - 208.88.120.85 - Timezone UTC -12 hours
Qetiduwexn - Thu Feb 05, 2009 10:09 am - fudidadd@thequarterwit.com - 194.8.75.163 - Timezone UTC -12 hours
Dibessehece - Thu Feb 05, 2009 7:50 am - spubbitusia@gmail.com - 92.48.193.55 - Timezone UTC -12 hours
kayakstaw - Thu Feb 05, 2009 7:29 am - ownernall@gmail.com - 193.109.248.82 - Timezone UTC -12 hours
CheappOemSoftwware - Wed Feb 04, 2009 4:45 pm - oem2@accommodationmalta.info - 194.8.75.109 - Timezone UTC -12 hours
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫
NoDeity
Registered User
Posts: 22
Joined: Wed Sep 22, 2004 7:16 pm

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by NoDeity »

tffnguy wrote:
FirstTracks wrote:Flush your cookies.
I've already cleared the cookies, history and about everything else. I try to log on and it keeps bringing me back to the login. Then maybe 15 minutes later I go to login and I am logged in and all is fine. I leave and the next time the problem is back. STRANGE to say the least. I use Firefox on a linux box.
I'm having the same problem, except that I haven't been able to log in with Firefox at all in the last couple of days, using the latest version of Firefox on Vista. I, too, flushed the cookies and restarted the browser and it didn't make any difference.

I have no problem logging in with either Google Chrome or IE (I'm using Chrome right now just so I don't have to use IE ;)).
NoDeity
Registered User
Posts: 22
Joined: Wed Sep 22, 2004 7:16 pm

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by NoDeity »

FWIW, it's been nearly two days now since I installed Prime Anti-bot MOD and this is the first time in a long time that I've gone this long with no spam at all. :D
User avatar
pmbinky
Registered User
Posts: 28
Joined: Fri Feb 06, 2009 1:54 am
Location: Suburb of Detroit
Contact:

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by pmbinky »

tffnguy wrote:
James N wrote:Set a custom profile field with a 'what is a x b ' type question.

35 spambots yesterday, none today

No code changes needed
That's more or less what I've been trying to do, but the D@#N custom profile fields don't show up in registration and no one on here seems to be able to tell me why!

I found another area in the ACP under General tab Load Settings that has options for the Custom Profile Fields but I didn't monkey with them to see if they affact the Registration page ...
blessings,
Tony <><
Coolzero
Registered User
Posts: 14
Joined: Sat Feb 07, 2009 8:28 pm
Location: Indiana

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by Coolzero »

3Di wrote: Here's a log:
ttestermanes - Thu Feb 05, 2009 11:36 pm - jcowan3325@gmail.com - 194.8.75.157 - Timezone UTC -12 hours
casino - Thu Feb 05, 2009 11:18 pm - main1234@gawab.com - 89.149.227.65 - Timezone UTC -12 hours
Anutochka - Thu Feb 05, 2009 5:05 pm - imalodurinfapyj@mail.ru - 72.9.100.76 - Timezone UTC -12 hours
naporgohokkap - Thu Feb 05, 2009 3:57 pm - maxgeorg-cheap@yahoo.co.uk - 61.116.180.130 - Timezone UTC -12 hours
shonaallobe - Thu Feb 05, 2009 11:31 am - seitodawabdobtt@gmail.com - 213.79.86.50 - Timezone UTC -12 hours
LaummogsDug - Thu Feb 05, 2009 10:56 am - biribiska@gmail.com - 208.88.120.85 - Timezone UTC -12 hours
Qetiduwexn - Thu Feb 05, 2009 10:09 am - fudidadd@thequarterwit.com - 194.8.75.163 - Timezone UTC -12 hours
Dibessehece - Thu Feb 05, 2009 7:50 am - spubbitusia@gmail.com - 92.48.193.55 - Timezone UTC -12 hours
kayakstaw - Thu Feb 05, 2009 7:29 am - ownernall@gmail.com - 193.109.248.82 - Timezone UTC -12 hours
CheappOemSoftwware - Wed Feb 04, 2009 4:45 pm - oem2@accommodationmalta.info - 194.8.75.109 - Timezone UTC -12 hours
LOL, I had those same users
FirstTracks
Registered User
Posts: 10
Joined: Wed Feb 04, 2009 8:45 pm

Re: SPAMBOTS - how can we stop them - read FIRST post.

Post by FirstTracks »

tffnguy wrote:the D@#N custom profile fields don't show up in registration and no one on here seems to be able to tell me why!
Did you refresh your templates in the Styles tab of the ACP?
Locked