Has someone been updating Area51's board software?

Want to chit chat about anything, do it here ... posting here won't increase your post count (or shouldn't!). Please do not post any "phpBB" specific topics here unless they do not fit into the category above. Do not post bug reports, feature or support requests!
Forum rules
Please do not post any "phpBB" specific topics here unless they do not fit into the category above.

Do not post bug reports, feature or support requests! No really... Do not post bug reports, feature or support requests! Doing so will make Bertie a very sad bear indeed. :(
Post Reply
User avatar
P_I
Registered User
Posts: 66
Joined: Fri Oct 31, 2014 4:56 am

Has someone been updating Area51's board software?

Post by P_I » Mon Mar 27, 2017 8:16 pm

Not sure if this is the correct forum to post this, so please move if it should be elsewhere.

I could swear over the past couple of days the icons and some of the buttons (Save draft/Preview/Submit) have changed appearance. I also think my avatar has disappeared.

If I'm correct, on a Win10 desktop, using Chrome 58 (beta), I'm seeing fuzziness in the icons used to indicate if there are unread on no unread posts.

Lady_G
Registered User
Posts: 32
Joined: Sun Aug 31, 2014 3:02 pm

Re: Has someone been updating Area51's board software?

Post by Lady_G » Tue Mar 28, 2017 12:44 am

This site has definitely been modified, as the board login security dropped to insecure http://.

I was about to submit a bug tracker report and checked one last time. Within the last few minutes of this post time, https:// protocol was restored.

User avatar
hanakin
Website Team
Website Team
Posts: 754
Joined: Sat Dec 25, 2010 9:02 pm
Contact:

Re: Has someone been updating Area51's board software?

Post by hanakin » Tue Mar 28, 2017 3:51 am

@P_I

area51 is and always has been the test board. It is kept uptodate with the master branch so you will see constant changes as things are merged to the repo.

The form buttons have been altered for better consistency and simplicity in code and color of all buttons. There is an issue I am working with what should be bold as that was never done very consistent.

The forum icons on here are retina if they are fuzy then it may be a browser issue that needs reported. However the change was a hack using larger gifs in 3.2.1 and will be changed in 3.3 to use svg versions https://github.com/phpbb/phpbb/pull/4697

As for the avatar you do not seem to have one setup.

@Lady_G
not ure about any of that but might be why I have had issues logging in using Oauth lately

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests