Error

Discussion on a SQL Parser for EasyMOD
Locked
ksf
Registered User
Posts: 2
Joined: Mon Sep 22, 2008 7:13 am

Error

Post by ksf » Mon Sep 22, 2008 7:19 am

I am using easymod 0.4.0 & everything has been fine until now.

Now when I install a mod, I go through & process it & it says it was successful, but then I receive this message & checking the mod
history, the new mods are not there.

Warning: require(../includes/sql/sql_parser.php) [function.require]: failed to open stream: No such file or directory in /home/hkwbddy/public_html/forum/admin/admin_easymod.php on line 3318

User avatar
stickerboy
Registered User
Posts: 94
Joined: Fri Jun 04, 2004 3:05 pm
Location: Airdrie, UK
Contact:

Re: Error

Post by stickerboy » Wed Sep 24, 2008 8:27 am

Warning: require(../includes/sql/sql_parser.php) [function.require]: failed to open stream: No such file or directory.
I bolded the last part of that error - are you sure you uploaded all the files that came with EasyMOD and to their correct place?
Your forum doesn't seem to think so ;)
I'm a web-designing prototyping tech-support musician
|| Twitter || Flickr || BandCamp ||
Please don't contact me via pm/email unless I ask you to/say it's ok

ksf
Registered User
Posts: 2
Joined: Mon Sep 22, 2008 7:13 am

Re: Error

Post by ksf » Thu Sep 25, 2008 2:18 am

It was working when it was all uploaded & mods uploaded & installed from it until now.
So that is the file missing that I would need to re upload?

User avatar
stickerboy
Registered User
Posts: 94
Joined: Fri Jun 04, 2004 3:05 pm
Location: Airdrie, UK
Contact:

Re: Error

Post by stickerboy » Thu Sep 25, 2008 4:10 pm

Try that first of all and let us know if it works, or if it give you a different error :)
I'm a web-designing prototyping tech-support musician
|| Twitter || Flickr || BandCamp ||
Please don't contact me via pm/email unless I ask you to/say it's ok

Locked